Forum Clubic

Problème avec DD externe. impossible de l'utiliser

Bonjour,

J’ai un DD externe Western digital et du jour au lendemain, il ne fonctionne plus…

le problème c’est que quand je l’allume, l’installation des pilote plug and play marche très bien et dans le post de travail je peux voir ca:

http://www.vosfichiers.com/images/jdv1231525806n.jpg

seulement au moment ou je double clic dessus, tout plante… je peux plus rien faire…

(je suis connecté via cable usb, j’ajouterai que je viens de changer le cable usb car je pensais que ca venait de la mais non)

qqun peut m’aider?

Salut ,

Démarrer en mode sans échec sous Vista et formate ton DD externe

[i]Au démarrage de l’ordinateur presser successivement (intervalle d’une seconde) la touche F8 jusqu’à arriver au menu de démarrage avancé permettant de sélectionner le Mode sans échec.

Vous naviguez dans le menu jusqu’à l’option “mode sans échec” grâce aux flèches de direction.

Validez avec la touche Entrée.[/i]

a+

Il n’a peut être pas envie de formater le disque dur externe …

le disque a l’air bien vu ( interface )

peu tu le tester sur un autre pc?
disque allimenter part usb ou via adaptateur
tester sur plusieurs port usb?

d’autre peripherique usb fonctionne sur ce pc?

et pourtant .

Soit le DD est HS . ce que je penses
ou
déconnecté partiellement dans le boitier (mais je ne penses pas, il serait invisible)

le formatage en mode sans échec, sera impossible si le DD est HS
Edité le 09/01/2009 à 19:11

sinon un cd live de ubuntu il est moin sensible que windows
si il fonctionne encore un peu tu pourra faire une sauvegarde

+1 pour utiliser sur un autre port USB le disque est alimenté par l’ordi.
Edité le 09/01/2009 à 19:24

j’avais ce probleme ( un jour je le vois dans dans le poste de travail , un autre je le vois mais comme vu dans le sreen plus haut , un autre je le vois pas ) avec mon dd externe.

Un clubicien ( triceratops) a branché son dd sur un hub alimenté et ça marche parfaitement , un manque de puissance surement avec l’auto-alimentation par usb

merci de vos réponses et de votre aide.

Malheureusement j’ai testé sur 3 ordinateurs différents… 2 x sur vista et 1 x sur xp et toujours le même problême…

oui il est alimenté sur le 220 volts aussi pas seulement par l usb…

le truck c’est qu’il marchait très bien et du jour au lendemain ca a fait ce bug…

et oui j aimerais pas trop formater ^^

essaye avec un live ubuntu

regarde si tu as pas un autre transformateur pour l’alimenter le tiens ne delivre peut etre plus assez de jus

Tu n’as pas le choix Basel1.ch

  1. ouvre ton DD externe, vérifie les connectiques

  2. si tout est OK, Formate

  3. si toujours même problème (impossible de formater, etc…) DD HS

CQFD

a+

oki je regarde et pour un live ubuntu c’est quoi au just?

ok je test

Tiens moi au courant
a+

euh au faite comment on fait pour l’ouvrir? j’arrive pas lol

j’ai celui là si jamais :

http://i.pricerunner.com/prod/13_0_16_4_1021401l/Western_Digital_My_Book_Office_Edition_1TB_USB2_0_4200rpm.jpeg
Edité le 09/01/2009 à 20:42

essaye d’abord ubuntu

avant demontage

www.clubic.com…

tu le met sur un cd

tu boot sur le cd et regarde si tu as acces au donnees

regarde bien tu dois avoir forcément, des vis cachées:

ici :

www.clubic.com…

a+

pardon Juju251. grilled :frowning:
Edité le 09/01/2009 à 20:58

Il y a un guide sur le démontage des disques Western Digital My book, ici :jap:

ok merci bcp ^^ je vais démonter tout ca dem1.

merci de votre aide

(j’écrit depuis le pc de mon frère je suis pas chez moi ^^)
Edité le 09/01/2009 à 21:49