Forum Clubic

Probléme avec Dance 7

Voila bonjour à tous c’est mon premier post sur ce forum.

J’ai un petit probléme avec un logiciel (Dance 7) que j’ai acheté hier…

c’est assez dur à expliquer, (vous ne savez pas comment on met un sreen sur le forum pas hazar ? ^^)

Le centre de l’artefact et normal mais les deux extrémité …
Il y a à la place plien de chifre en blanc…

Dsl pour mon manque de précision j’espére que vous allez pourvoir m’éclairer comme même ! :s

merci d’avance.

Tu vas sur : http://www.imageshack.ws/
Tu envoies ton image.

Et tu utilises la petite icône “Image” et tu colles le liens entre les deux balises et

Oki merci :slight_smile:

test !

rc=“http://img232.echo.cx/img232/7886/truc8xk.th.jpg” border=“0” alt=“Free Image Hosting at www.ImageShack.us” />[/url]

http://img232.echo.cx/img232/7886/truc8xk.th.jpg

Garde juste http://img232.echo.cx/img232/7886/truc8xk.jpg dans le lien.

Utilise la fonction ‘Editer’ au lieu de créer des nouveaux posts.

Bon ça a marché à moitié…

alors qu’en pensez vous ? ^^

Bon, doute un problème lié à ta carte graphique.

Réinstalle DirectX 9.0c et les pilotes de ta Carte Graphique.

Tu joues à des jeux ? Si oui, ils fonctionnent correctement ?

DirectX 9.0c est installé,
je joue a des jeux du style dawn of war assez costo et il n’y a aucun probléme :s

je te donne quelque infos système de mon ordi:

Processer Intel PEntium 4 CPU 3.06CHz
1022 MB RAM
Version DirectX 9.0c
carte graphique:NVIDIA GeForce FX Go5600

voila…
je pense que c’est tout.

Enfin, je crois que les Dance Ejay sont en OpenGL (la plupart des jeux sont en D3D).
Essaye quand même de réinstaller tes pilotes de Carte Graphique avec la dernière version disponible.

je l’est déjà fait environ 10 fois…
je veut bien le refaire mais je n’y crois pas :smiley:

Merci comme même pour ton aide :slight_smile:

Si quelqu’un d’aute peut m’aider qu’il(elle) n’ésite pas ^^

Essaye tout de même ce programme (Bench OpenGL) pour voir si tout fonctionne bien :
(de http://www.3dchips-fr.com/fichiers/87/gl_excess.html)
ftp://213.186.44.19/2264925950/pub/5-logiciels/29-benchmark/glxsv12v.exe

c’est installé :slight_smile:
merci je vais voir cela mais je suis pas une fléche en anglais ^^

(dsl mais je comprend rien… :s)

Jute a cliquer sur Benchmark, et regarder la “vidéo”.
Si tout ce passe correctement, l’OpenGL fonctionne.
Si tu as pleins d’artefact (comme dans Dance Ejay), il va falloir regarder de plus près les problèmes l’OpenGL.

Sans vouloir être lourd…
Comment on sais si c’est bon a la fin de la video ? :pt1cable:

Tout était normal ou tu as vu des carrés verts ? des textures moches, floues ? des grosses erreurs d’affichage etc.

Non tout été normal…

J’ai plus vraiment d’idée, désolé :frowning:

Ya pas de mal tu as tout essayé je peut pas t’en vouloir :smiley:

J’ai l’impression que je l’est bien dans le *** :confused:

je vais essayer de me le faire échanger ! ^^

Tu connais des logiciels semblables ? (Pour les débutant quoi ^^)

Pour les débutants je ne connais pas vraiment de logiciel.

Sinon tu peux toujours demander via l’assistance de leur site :
http://www.ejay-fr.com/register/default.asp?zm=H317E0000

Ou sur leurs forums :
http://www.ejay-fr.com/forum/default.asp

Ok merci beaucoup de ton aide et de ta patience :slight_smile: