Forum Clubic

Probleme avec css et 8800 gtx

Salut à tous !

Voila j’ai un petit problème de fps qui varie de 30 à 35 et dès fois moins (en gros je lag a mort).

Le problème c’est que je tourne avec une P5N32E-SLI, 8800gtx, un 6600Q, et 2GO de crucial balistix tracer

J’ai mis tout les graphiques a bas niveau,

réglage de la cg en open gl, désactivation de la syncro V sous windows et dans le jeux mais rien en change.

Je joue avec un vieux CRT car mon ancien écran a cramer, je ne pense pas que ça pourrait influer sur les perfs mais bon.

Je tourne avec Xp, j’ai mis a jour mes pilotes cg, fait des scan pour voir si ce serait cause par des virus ou bot mais rien ne change.

Je joue aussi a crysis, falout 3 et autre et je precise que je n’ai aucun lag même en haute qualité.

merci de m’aider

Petite precision, quand je fais un test sous Css, j’ai entre 280 et 299 fps…

A ne rien comprendre…

Tu rame sur des maps officiels ?

oui sur toute la je joue entre 30 et 25 en rush ca tombe encore plus

c’est quoi tes progs qui fonctionnent en arrière plan?

Si ta un anti-virus ou un firewall, désactive-le et test

rien ne fonctionne appart nod32

si tu désactive nod 32 et que tu réessaye, sa donne quoi?

le firewall de windows est désactiver?

oui j’ai tout désactiver, rien ne change, c’est quand même bien bizarre

J’ai Nod32 et a CSS j’ai de problème de FPS :neutre:

ouai mais bon si je le desactive et que ca change rien…

moi ce n’est que avec css que j’ai des prob, le reste va tres bien