Forum Clubic

Problême avec composant

Bonjour à tous & à toutes,

Je rencontre en se moment un gros problême avec un de mes composants lequel je sais pas du tout, je suis joueur pc depuis 2 ans, jouant à de nombreux jeux avant toute allais niquel , mais le problême c’est que maintenant impossible de jouer,

Je joue souvent à call of duty 4, avant j’étais toujours à 250 fps fix, et depuis un petit moment impossible 50 fps dans les parties, je comprend pas je suis ici pour avoir de l’aide,

Ma config:

Intel core i3 2100 3.1Ghz double coeur
Carte mére ASrock Pro 4
Carte graphique: Sapphire Radeon HD 5850 Xtreme 1 GB
Ram: GSkill RipJawsX 8Go DDR3 1600Mhz
Disque dur 1.5To 7200 tour/min
SSD OCZ 64 go Agility 3
Alimentation Coolermaster GX 500 Watts

J’ai fait toute les mises à jour de tout les composants ça change rien,

Merci de m’aider les gas :slight_smile:

:hello:

La synchronisation verticale est activée? Si oui, désactives la.

Salut, tu n’a pas fait une commande pour ne pas dépasser les 50 FPS ?

Salut les gas, Donc non la synchronisation verticale est pas activer

Et je n’est fait aucune commande, j’ai meme essayer la config_mp d’origine toujours le même résultats


Par contre j'ai remarqué que mon processeur depuis quelques temps ne dépassé jamais les 1560.00 Mhz, alors qu'il doit atteindre 3100.00 Mhz , si cela peut vous aidez

Donnes voir la température du processeur.

+1, à tout les coups il se met en protection pour eviter de surchauffer

www.clubic.com…

C’est ce que je pense également :jap:

54°c …

En idle je suppose ? Si c’est le cas, trop chaud.

Faut voir la temp en full.

le mieux serait quand même de poster l’image de hwmonitor qu’on voit les différents trucs et les tensions

[Photo supprimée]

voilà il baisse en température il monte d’un coup =/

:wink:
avec ton utilitaire on ne voit que du temps réel, là c’est un screen au repos donc ca n’indique pas grand chose (à part que 44° au repos c’est déjà pas mal)

HWmonitor enregistre plus de chose et indique les valeurs maximales atteintes