Forum Clubic

Problème avec CoD6 MW2

Bonsoir à tous !

Alors voilà tout est dans le titre, plus précisément, j’ai un problème avec le mode " Multijoueur ".
Le mode " solo " fonctionne impeccable, mais quand je lance le multijoueur avec Steam ou soit par raccourcit, j’arrive sur la page Multi.
Je lance donc " Jeu " pour accéder aux serveurs, Mais il coupe le jeu, et m’envoie sur le poste de travail et je reçoit un message d’erreur celui ci:

" ERROR: No languages available because no localized assets were found

WIN_COULDNT_START_PROCESS ‘iw4mp_ceg.exe’
(null)(0x80041002) "

( Le jeu n’est pas cracké, je les bien acheté. ) Je vous donne le message d’erreur en entier, si ce là peu aider. )

http://img39.imageshack.us/img39/3334/mw2cod2error.jpg

Merci d’avance :slight_smile:

Tu a essayé de lancer multi depuis le solo ? (avec le bouton multijoueurs)
Edité le 22/11/2009 à 20:52

Oui, j’ai essayé aussi en lançant par le mode solo et de passer en multijoueur, mais il quitte le jeu, retour poste de travail + message d’erreur.

t’a cet erreur : no language available because no localized assets were found
Regarde du côté de la config de langage ( dans le jeu et dans steam ) où ré-installe le jeu

Essay de vérifer l’intégrité du cache pour le multi-joueurs.
Liste jeu steam -> clic droit sur mw2 multi -> propriété -> fichiers locaux -> vérifier l’intégrité du cache

J’ai vérifier l’intégrité du cache pour le Multi. j’ai eu sa:

http://img7.imageshack.us/img7/8782/cod6mw2steam.jpg

J’ai donc réinstaller seulement le multijoueurs, et sa n’a rien donner de concluant. Quand je lance il me demande si je le met en mode sans échec. je refuse, il le lance et il me renvoie sur le poste de travail à nouveau. ( Cette fois si je n’est pas de message d’erreur du jeu )

Tu as télécharger le jeu ou pas ? Car il se peut qu’une donnée du dvd soit corrompu.