Forum Clubic

Problème avec CG Asus EAH5450 tjs d'actualité

Bonjour,

J’ai une carte mère asus M2N-VM DVI et je viens d’acheter la carte graphique Asus EAH5450.
J’ai branché la carte graphique sur la carte mère par le PCIexpress et installé les drivers mais rien ne se passe, la carte graphique n’est pas “installé”.
A quoi cela pourrait être dû?

je suis sur windows 7 32bit
j’ai installé les drivers

Spécification CG:
Graphics Engine ATI Radeon HD 5450
Bus Standard PCI Express 2.1
Video Memory DDR2 1G
Effective Memory Size 1024 MB
Engine Clock 650 MHz
Memory Clock 800 MHz ( 400 MHz DDR2 )
Memory Interface 64-bit
D-Sub Max Resolution 2048 x 1536
DVI Max Resolution 2560 x 1600
D-Sub Output Yes x 1
DVI Output Yes x 1 (DVI-I)

HDMI Output Yes x 1
HDCP Support Yes
Software Bundled ASUS Utilities & Driver

Spécification CM:
CPU Support AMD® Socket AM2 Athlon64 / Athlon64 FX / Athlon64 X2 / Sempron
Technologie AMD Cool ‘n’ Quiet™
Architecture AMD64 prend en charge simultanément les architectures 32 et 64 bits

Chipset Nvidia GeForce7050PV / nForce630a (MCP68PVNT)
Front Side Bus 2000 / 1600 MT/s
Mémoire Architecture mémoire Dual channel
4 x DIMM 240 broches, support max. 8 Go de mémoire DDR2 800/667/533 ECC, Non-ECC, un-buffered
Slots d’extension 1 x PCI Express x16
1 x PCI Express x1
2 x PCI

VGA Processeur graphique : Nvidia® Geforce®7Series Shader model3.0 DirectX 9
Mémoire partagée max de 256 Mo
Supports RGB avec une résolution max. de 1920 x1440 (@70Mhz32bpp/75Mhz16bpp)
Support DVI-D avec une résolution max. de 1920 x 1200 (@60Mhz)
Support DVI-D compatible HDCP avec une résolution max. de 1920 x 1080p*
Deux sorties VGA : RVB & DVI
Remarque : Le signal DVI-D ne peut être converti en signal RVB pour moniteur CRT.

  • A cause des limitations du chipset, seuls MPEG 2 & WMV peuvent prendre en charge le format HD 19201080p. Pour lire des HD DVD et de disques Blu-ray, il est recommandé de disposer de la configuration système suivante : DDR2 800 1 Go2 /Althon 64 X2 4400+/mémoire graphiques partagée de 256 Mo/support Purevideo HD.
    Stockage 1 x UltraDMA 133/100
    4 x Serial ATA 3Gb/s prenant en charge RAID 0, RAID 1, RAID10, RAID 5 et JBOD

LAN Phy Gb LAN
Audio Système Haute définition audio exploitant le CODEC ALC662 6 canaux
Support de l’interface de sortie S/PDIF et de Jack-detect

USB 10 ports USB2.0/1.1
Fonctionnalités de l’overclocking SFS (Stepless Frequency Selection) de 200 MHz à 300 MHz par incrément de 1 MHz
Voltage du CPU ajustable par incrément de 0,025V
ASUS C.P.R.(CPU Parameter Recall)
Fonctionnalités uniques ASUS MyLogo2
ASUS CrashFreeBIOS2
ASUS EZ Flash2
ASUS Q-Fan

Ports E/S à l’arrière 1 x Port PS/2 pour souris
1 x Port PS/2 pour clavier
1 x DVI
1 x VGA
1 x RJ45
4 x USB 2.0/1.1
E/S 6 canaux audio
Connecteurs E/S internes 3 x Connecteurs USB 2.0 prenant en charge 6 ports USB 2.0 supplémentaires
1 x Connecteur disquette
1 x Connecteur IDE pour deux périphériques
Connecteur haute définition audio façade
1 x Connecteur CD audio-in
1 x Connecteur de sortie S/PDIF
1 x Connecteur LPT
1 x Connecteur COM
Connecteurs ventilateur CPU / Châssis
Connecteur intrusion châssis
Connecteur d’alimentation EATX 24 broches
Connecteur d’alimentation ATX 12V 4 broches
1 x Connecteur panneau système
BIOS 8Mb Flash ROM, AMI BIOS, PnP, DMI2.0, WfM2.0, SMBIOS 2.4
Manageability WfM 2.0, DMI 2.0, WOR par Ring, PME Wake Up
Accessoires Manuel utilisateur
1 x Câble Serial ATA
1 x Câble d’alimentation SATA
1 x Câble UltraDMA 133/100
1 x Câble disquette
1 x Cache E/S
CD de support Pilotes
ASUS PC Probe II
Utiliaire ASUS LiveUpdate

et je sais plus quoi faire… :frowning:

Merci de vos réponses

Salutations
Edité le 12/08/2010 à 10:45

Tu as branché l’écran à la carte graphique ?

Avec quels drivers ? (CD ou site d’ATI)
+1 avec kyosho, si c’est branché au chipset intégré ça peut ne pas marcher. Le mieux serait de le désactiver.

oui j’ai quand même branché l’écran à la carte graphique :wink:

j’ai pris les drivers du cd.
Edité le 10/08/2010 à 11:51

Essaye avec ceux du site d’ATI (les Catalyst 10.7).

merci

je vais essayer dès que possible!

je vous redirai si c’est ok ou pas!

les drivers du site ati sont installés mais cela ne fonctionne toujours pas! :frowning:

sinon, la carte graphique n’est pas répertoriée dans le gestionnaire de périphérique, même pas en conflit…

je ne sais pas si la carte fonctionne mais le refroidisseur est chaud.
pilote installé sans message d’erreur, pas de pb de ce côté-là.
dans la partie CG du gestionnaire : c’est la carte intégrée qui apparaît nvidia geforce 7050 pv/ nvidia nforce 630a

As-tu désinstallé les drivers du chipset graphique nvidia ?

Bien vu, mais l’ordre de boot des périph graphique, déjà vérifier, le pcie est en premier.
Pour ce qui est des cavaliers, RAS
A mon avis, soit c’est effectivement le bios, mais la raison m’échappe
En dernier lieu, je vais tenter de gicler les drivers pour Nvidia…

Si t’as pas désinstallé les pilotes nvidia pas étonnant qu’il y ait de bugs, en général ils cohabitent pas super bien
Désinstalles-les, passe un coup de ccleaner : www.clubic.com…
et réinstaller les pilotes ati
Edité le 10/08/2010 à 14:52

oui j’ai bien accés au control center

bonjour, bonjour,

mon problème n’est toujours pas résolu même en désinstallant les drivers et en faisant ccleaner…
le asus gamer osd me dit que la carte asus est introuvable…

pas possiblilité de tester sur un autre pc… :frowning:
mon pc a été monté par moi-même avec carte mère asus

pas d’ami avec du pci express :frowning:

J’ai testé le clear CMOS et démarré directement avec l’écran sur la carte, aucune image.
J’ai rebranché l’écran sur le port graphique habituel :
Le BIOS affiche le message “checksum bad, presse F2 to start with default values”.

quand l’écran est branché sur la CG le pc boot après avoir fait f2 pour lancer le bios avec valeurs par défaut mais l’écran reste noir.

Rien pour tester le dvi et pas plus hdmi.
Je penses que je vais retourner cette carte directement au revendeur.
Merci beaucoup pour l’aide.

je l’ai acheté sur internet…

Pfff j’ai le même problème voir poste

www.clubic.com…


As-tu résolu ton problème??? car j'ai la même chose