Forum Clubic

Problème avec carte son de la Asus Commando

Bonjours tout le monde.

J’ai un problème de son et je commence à être à cours d’idée pour le résoudre…
Je possède une carte mère asus commando avec un kit son 5.1 logitech X530 et mon os est XP pro SP2.
Ma carte mère possède une carte son annexe “Soundmax intégrated digital HD audio”.
Les drivers fournis parraissait mauvais et suite à des recherches sur le net j’ai décidé d’installer les deniers sur le site de Asus (v5.10.02.6110).
J’ai bien regler mon son en 5.1 et quand je test y’a juste mes deux enceintes du devant plus mon subwoofer qui marche. Le Reste y’a rien.
Pour les branchements j’ai mis le vert sur le vert, le orange sur le orange et le noir sur le noir (logique!).
J’ai un autre problème.
Quand je joue à un jeux et que je suis avec mon micro casque, j’entend des grézillement ainsi que ceux avec qui je suis en communication. ça ne vient pas de mon casque car sur mon ancien pc j’avais pas ce problème.

Pouvez vous m’aidez ou me donner des sites qui traite de ces problèmes?

Cordialement :slight_smile:

Un petit up…
Je suis pas le seul avec ce problème je crois.

Toujours personne?

:neutre:

Salut,

J’ai eu le même calvaire avec ma asus P5B deluxe.

Je sais pas si c’est la carte audio ou plutôt cette merde de programme Soundmax qui sont la cause de ces problêmes…

Donc perso j’ai plus au moin solutionné mon problême de son en 5.1 (me reste les grésillements avec les casques et le fait que je doive redémarrer l’ordi pour que mon micro fonctionne…)

J’ai donc installé les drivers soundmax mais la version SANS le truc DTS

support.asus.com…

Je sais plus lequel j’ai prit essaie les dernières versions sans le DTS. genre: AD1988B SoundMAX Audio Driver v5.10.01.6110 WHQL for Windows 2000/XP

Après dans les options du logiciel désactive dans options Générales le : AudioESP (ca sert a détecté automatiquement quand tu débranches les enceintes etc) c’est vraiment chiant et foireux vaut mieux le faire manuellement .

Pour les échos moi aussi j’ai ca, faut baisser dans les options de soundmax la puissance du micro, et genre augmente celui de TeamSpeak !
Edité le 15/06/2007 à 13:51

est ske ta resolu ton probleme moi j’ai un logithéque g-51est j’entent que 2 enceinte rep stp taffeur60@gmail.com