Forum Clubic

Problème avec carte graphique

Bonjour

Je jouais à un jeu aujourd’hui quand j’ai eu un crash qui m’a obligé à appuyer sur le bouton Power de ma tour pour éteindre le PC (Ctrl Alt Supp ne marchait pas)
Dans gestionnaire de périphériques, j’avais un point d’exclamation sur la carte graphique (780GTX)
J’ai donc désinstaller NVidia Geforce Experience puis le pilote (j’avais auparavant télécharger le dernier pilote). Mais le pilote ne veut pas s’installer du tout et la CG a disparu du Gestionnaire de périphs.
Dois-je faire un coup de CCleaner ? Ou redémarrer le PC et retenter ?
Merci d’avance pour vos réponses

hello

Tu as un message d’erreur lors de l’installation des pilotes ?

Quand tu dis que la carte a disparu dans le gestionnaire de périphériques, elle est quand même reconnue comme « affichage VGA standard » ou un truc du genre ?

Image GdP

Image 2

Ha oui, ça c’est curieux. heink

J’ai dû pas mal bidouiller mon pc ces derniers temps, suite à la mort de composants et remontage de vieux matos, mais même sans pilotes la HD5870 que j’ai remontée était au moins détectée comme VGA standard. J’avoue que je n’ai jamais une telle absence totale de détection, alors qu’il y a évidemment un affichage.

Tu n’as pas d’autre carte sous la main, pour tester ?

Non, pas du tout
J’ai pas redémarré le PC depuis la désinstallation, c’est risqué si je le fais ?
Pour info, les ventilos de la carte tourne toujours.

Dans le doute, as-tu un autre port PCI express 16x sur ta carte mère ?
Si oui, peux-tu brancher ta carte graphique dessus ?

Je ne saurais pas le dire, j’ai
une MSI Z87-G45 GAMING

Il y a 3 PCI-e x16 sur cette cm, et même si le second ou le troisième passe en mode x8 ou x4, ça suffira pour un test ^^

Si ça ne fonctionne sur aucun des 3, alors j’ai bien peur que la cg ait un souci. tss.gif

En y réfléchissant, c’est probablement parce que le pc n’a pas redémarré que plus aucun périphérique d’affichage n’est détecté.

oui, je vais redémarrer le pc

j’ai redémarré le PC, et ça a crash sur "démarrage de windows.
Je suis donc passé en mode sans échec et j’ai installé le pilote et redémarré.
Mais il y a toujours le point d’exclamation sur la CG (qui est revenu dans le gestionnaire de périphs)
Comme tout à l’heure, je vois que Geforce Experience n’apparait pas en bas à droite

Dans les mises a jour facultatives de windows update, as-tu les pilotes de la carte graphique ? Si oui, peux-tu les installer ?

« ca m’a installé direct le controleur vidéo compatible VGA et après a reconnu la carte 780 » après l’installation du pilote et redémarrage
J’essaie encore un truc là, sinon demain j’utilise DDU
J’ai essayé avec Driver Easy mais ça veut pas lancer l’installation auto, ça m’ouvre juste un dossier avec beaucoup de fichiers donc 3 applications et je ne sais pas laquelle lancer