Forum Clubic

Problème avec baladeur Creative MuVo

Voila !!! tout allait bien avec mon stick usb muvo ,et puis,j’ai eu la mauvaise idée de le formater (je me suis dis que ça irait + vite pour supprimer les fichiers qui y etaient…).
Dans la foulée,j’y glisse de mouveaux fichiers .wma(je m’en sert essentiellement pour ecouter dela musique…) ,mais je n’arrive plus a l’allumer pour le faire fonctionner:lorsque j’appuie sur “marche/arret”,le voyant devient logiquement vert,mais s’arrete des que je retire mon doigt du bouton et le voyant devient immediatement rouge;Donc,impossible d’écouter quoi que ce soit(pourtant,mes fichiers sont présents).
Y-a-t’ils des parametres a rectifier au moment du formatage (choix entre fichiers NTFS,FAT32 ou FAT par exemple?) ou ai-je fais la big connerie?
merci pour votre(vos) reponse(s)

reformates avec l’utilitaire fourni sur le cd :wink: (ou d’abord avec windows pui apres avec l’utilitaire du cd…)

si ca ne marche toujours pas vois avec un nouveau firmware…[:kangol]

Et met ton titre en minuscule :wink:

bon un chti rappel pour ceux ki ne savent pas lire :smiley:

Charte d’Utilisation des Forums

Les forums Clubic sont avant tout un endroit de convivialité et d’entraide, ainsi, les messages tenant des propos interdits par la loi sont proscrits (racisme, piratage…). Afin de maintenir une atmosphère agréable et un bon fonctionnement, les attitudes de pollution (flood, messages publicitaires, MAJUSCULES …), ainsi que les attitudes sortant des règles fondamentales de bienséance et du respect d’autrui (insultes, agressions gratuites, détournements de sujets …) sont également à éviter.

L’équipe Clubic se réserve le droit de supprimer le compte d’un membre ne respectant pas ces quelques règles.

edit : bien venu a toi sur les forum de clubic :kimouss:
commence par lire le tout premier topic de ce forum.Tu seras les bases apres :jap: :stuck_out_tongue:

j’avais pas fait gaffe au titre en CAPS… :pt1cable: :stuck_out_tongue: :kimouss:

j’ai eu le même problème lorsque j’avais mis un dossier avec des mp3.J’ai viré le dossier et juste mis son contenu dans le muvo et ça a remarché.C’est peut être ça…

je pense pas que ca soit ca mais on sait jamais…
J’ai eu le meme probleme, j’ai changé les piles et c’etait ok…

on sait jamais…

Bonne chance.

on peut le trouver où l’utilitaire de formatage du muvo à part sur le cd d’origine ???

Plus d’un an après, je me pose aussi la même question… si qqn pouvait répondre…

Je pense pouvoir le mettre sur mon ftp…

ça serai hyper cool !!!

tu me fait un coucou quand tu l’a.

J’en ai trouver plusieurs sur internet mais aucun ne marche…