Forum Clubic

Problème avec avast

Bjr,

Depuis que j’ai effectué la mise à niveau de vista basic à vista premium, avast déconne dans la barre des taches, il y a un genre de panneau d’interdiction (cercle rouge barré) sur le logo et l’icône d’avast n’est absolument pas cliquable :frowning:
Ma version est à jour et je l’ai déjà réinstallé 2 fois.
Quand je vérifie le centre de sécurité windows dans le panneau de config, il semble que la protection d’avast est bien active!!!

Est ce que quelqu’un peut m’éclairer sur ce problème svp?

Merci

je ne suis pas sous vista donç je peux pas dire

désinstalle avast en passant par le panneau de config
relance ton pc
réinstalle avast

Merci du conseil, mais j’avais déjà essayé de le réinstaller :frowning:
Cela ne marche toujours pas!
De plus, hier soir j’ai eu un message me signalant qu’avast avait cessé de fonctionner, il était dit “avast! service GUI component”.

donc cela veut dire qu’à partir d’un pc sans aucune trace d’Avast, quand tu l’installes, il ne se lance pas correctement ??

C’est exactement ça!

lance ccleaner et enleve toutes les entrées en rapport avec avast et alwil

Merci Cricri,

J’ai lancé ccleaner, à ma grande surprise il n’apparait aucune entrée concernant avast et alwil.

Il n’empêche que je l’ai quand même lancé. J’ai ensuite de nouveau désinstallé avast puis réinstallé, mais c’est pareil, le programme semble fonctionné mais l’icône ne bouge pas et demeure incliquable et toujours barrée du panneau.

C’est a se taper la tête sur l’écran.
Edité le 14/11/2007 à 15:47

et si tu déplaces ta souris sur l’icone, une info bulle devrait afficher le nombre de service actif.
Mais avec un crecle rouge barré, à mon avis rien n’est actif.

Fais un scan en ligne sur bitdefender[/url] ou sur [url=http://secuser.com/outils/antivirus.htm]secuser, il y a peu être des virus qui empêchent avast de bien tourner.

Je ne peux pas scanner mon pc, chez personne. J’ai tjours des messages d’erreur me disant que je peux pas charger les dernières maj.

Suis dégouté mais je pense avoir chopé un virus :frowning:

Merci pour les conseils.

Est-ce que qqu’un a un plan B avant que je formate?

Finalement j’ai laissé tombé avast pour opter pour la version free v10 de bitdefender.
Au scan bitdefender a trouvé 2 virus (trojan et une application mws) alors qu’avast voyer rien. Alors c’est sûr que l’interface est moins joli (ça, c’est pas une nouveauté!) et que ce n’est pas gratuit, mais bon cela me semble un peu plus efficace :wink:
Le PC semble tourné alors…

Merci pour les précieux conseils, a+ :slight_smile:

Bonsoir, j’ai Avast depuis longtemps jamais eu de problème, mais voila (bien sur, il y a un mais !!!) j’ai téléchargé "Personal Archive " je crois, je l’ai lancé rien ne c’est passer je l’ai enlevé et qq minute après j’ai avast qui c’est tailler. Pas de problème je vais le remettre, et bien non il n’y a plus aucun anti-virus qui entre dans mon PC, même le system de protection de Microsoft ne marche plus, je déprime, pitié aider moi je suis au bord du suicide. Bon d’accord j’exagère mais si il avast non avait une aimable personne (ou plusieurs) qui pouvais m’aider j’en serais très content.
A oui quand je réinstalle avast il me manque « ashserv.exe » pour les autres anti-virus je n’ai pas noté mais il manque toujours quelque chose pour que sa s’installe
j’ai essailler : AGV, NOD32, BitDefender et encore des autre mais je me souvient plus des nom, je tourne pour le moment sans anti-virus mais g un anti popup qui marche tres bien.
Biz a tous et (je lespère) @+

J’ai télécharger avast et j’ai vista
le probleme c’est que l’icone d’avast en bas de mon écran ne s’affiche pas , quand je recherche avast sur mon ordinateur je ne trouve rien sauf le logiciel d’instalation … je suis donc obligée de réinstaller avast … et cela ne marche toujours pas , j’ai fait un test d’analyse au démarrage et quand l’ordinateur se rallume cela refait pareille … et avast me dis ’ la clé de licence n’est pas renseigné’ alors que cela fait 100 fois que je met le numéro de clé … le probleme vient-il de avast ? ou de vista ? Que faire ?

Merci

j’ai exactement le même problème que dreex…mais en plus quand je lance mon pc (windows xp) la barre des taches met entre 5 et 10 minutes à se charger!et ensuite avast ne tourne pas et pareil le petit rond barré rouge est la!en revanche je n’est fait aucune mise à jour !
si vous pensez que c’est un virus est ce que vous connaissez des logiciels gratuit et perfomant??
je tenterai un formatage au pire des cas!
merci
Edité le 19/01/2009 à 20:10

Bonjour,

Bien sûr qu’Avast ne voyait rien!!!
S’il n’est pas actif, il ne peut rien
détecté.

Moi-même, je n’ai jamais eu de
problème avec.

A+

j’ai fais un formatage …avast ne marche toujours pas…ça doit etre la vielliesse de mon pc tant pis

avast est une … Bref, change pour avira antivir ou avg, les 2 sont plus performants qu’avast

:hello:

:super: +1

A lire: forum.malekal.com…