Forum Clubic

Problème avec audacity

Bonjour,

J?ai acquis récemment ce PC : www.ldlc.com…

Mais je n?arrive pas à trouver un périphérique audio d?enregistrement sur ce PC. J?ai mis à jour tous mes pilotes (via le site www.touslesdrivers.com…,) j?ai vu aussi que le problème le plus fréquent pour les périphériques d?enregistrement était dans : « son » de Windows « enregistrement » clic droit « afficher les périphériques désactivés », mais là encore je n?ai aucun périphérique désactivé. Je ne peux donc désormais plus me servir d?Audacity, aussi j?aimerai savoir si vous pouvez me dépanner ou si mon cas est désespéré ^^

Merci d?avance.

LDLC n’a pas de service client ? ils ne t’ont pas fourni les CD de pilotes de la carte mère ?

vous pouvez essayer cette solution logicielle

Si mais les pilotes ne sont pas à jour. J’ai essayé de télécharger les nouveaux pilotes, l’opération réussie mais le site “touslesdrivers” me dit qu’il n’est pas installé…

Je crains que cela ne vienne pas du logiciel. En effet je ne trouve pas de périphérique d’enregistrement sur mon ordi. Je ne sais pas si je suis très clair, aussi je vous link deux images :

[Photo supprimée]

[Photo supprimée]
Edité le 29/12/2013 à 14:57

:hello:

Tu as bien connecté un micro ou un appareil sur la prise Line In ?
Parce que d’après la capture de la fenêtre “Son Windows / enregistrement” il n’y a rien de connecté.

Pour les drivers de ta carte mère (qui comporte le composant son), tu peux regarder [là](http://fr.msi.com/product/mb/H61M-P20--G3-.html#/?div=Driver&os=Win8.1 32) (choisis la version dans le menu déroulant correspondant à ton OS).

Je ne suis pas sûr en revanche que le problème provienne des drivers.

Ce n’est pas spour enregistrer avec un apareil mais pour enregistrer via mon ordinateur un son qui est lu sur l’ordinateur, comme je faisais avant avec mon ancien PC.

Problème résolu.

Vu que je n’arrivais pas à mettre ma carte mère à jour via l’application du site : www.touslesdrivers.com… je suis allé directement sur le site de MSI.

J’y ai entré le modèle de ma carte mère et j’ai téléchargé : Realtek High Definition Audio driver.

Et voila ça marche :wink:

Merci à tous pour votre aide :wink: