Forum Clubic

Problème avec Audacity - ça sature

Bonjour tout le monde!
J’ai déjà cherché sur google des réponses à mon problème, en vain…

Je ne comprends pas ce que j’ai pu bidouiller (je ne me souviens pas avoir touché la config), audacity 1.3 sature quand j’enregistre alors qu’il marchait impec y’a 2 jours.

Je baisse bien le niveau d’enregistrement, pour ne pas saturer justement, mais le vu-mètre m’indique que ça sature, même quand le gain d’enregistrement est au minimum! :grrr: (et ma piste audio semble “plafonnée”, comprimée par le haut et le bas)

J’ai tatonné un peu partout, en sélectionnant “volume ligne”, “mixage stéréo”, en baissant le niveau du mixeur de la carte son (realtek)… :neutre:
Je m’y perds… y a-t-il un moyen de remettre la configuration d’audacity par défaut? c’est la deuxième fois que ce problème m’arrive, sans raison apparente. J’aimerai comprendre…

Merci pour vos suggestions…

une question. tu enregistre quoi? tu enregistre comment ?avec quoi ?

Bonjour
J’essaie d’enregistrer un son sur internet. J’ai aussi fait un essai avec une musique sur winamp.
Je ne sais pas si ça répond à tes questions: j’ai une realtek high definition audio, et en préférence, j’ai l’entrée “line in/mic in”, testé avec “mixage stéréo”, “volume ligne” ou rien, c’est idem. Ca sature, avec un son qui fait un peu boite de conserve.

Ca doit être un truc tout bête…
Au pire je réinstallerais audacity pour retrouver la configuration par défaut…

En cherchant sur des forum, j’ai cru comprendre que je devrais avoir rear input comme périphérique d’enregistrement dans les préférences… Hors je ne l’ai qu’en périph de lecture, il n’est pas dans la liste en enregistrement…
Et quand je vais dans realtek audio manager> mixeur, je n’ai pas de curseur pour régler le niveau d’enregistrement du micro, mixage stéréo… alors qu’ils y sont en lecture…
Je ne sais pas si c’est une piste?!..

oui la piste dois etre le micro regarde si l’options boos n’est pas cocher.