Forum Clubic

Problème avec archos ondio 128

Bonsoir,

J’ai formaté mon baladeur, et depuis il ne fonctionne plus!!!
qd je le branche sur le pc, il le reconnait, sauf que lorsque je clique sur le lecteur, il n’y a rien du tout (plus de repertoires…etc).
Je pense qu’il n’y a plus d’OS.
Par contre lorsque je l’allume tout simplement sans être branché à l’USB, il m’affiche bien OS version : 1.31c mais là je ne peux plus rien faire:(
Comment puis jerécupéré l’OS?
En revanche je n’arrive pas à copier les .ajz à la racine du lecteur!
il ne veut rien savoir!

Merci de votre assistance.

Bonjour,
j’ai exactement le même problème avec mon archos ondio, avez-vous eu une réponse ou trouvé une solution pour le résoudre SVP. Si oui, laquelle est-ce ?

Merci à vous, cordialement, Viseb66

Bonjour,
j’ai résolu le problème de fonctionnement pour mon archos ondio 128. Rappel de l’histoire : suite à un formatage “sauvage” de la mémoire interne, il ne fonctionnait plus. La raison était très simple : le formatage avait était effectué en FAT32 et ce genre de baladeur MP3 ne semble pas aimer le FAT32. La meilleure solution serait de reformater en FAT16. Sauf que XP ne permet pas de formater en FAT16 (du moins, j’ai pas trouvé comment !!!). Suite à une après-midi entière à essayer de formater en FAT16, je me résigne à formater en FAT (avec l’utilitaire de win XP en faisant clic droit puis “formater” dans le poste de travail) et là, miracle, le ondio s’est remis à fonctionner.
J’espère que ceci pourra en aider quelques-uns, moi, ça faisait plus d’un an et demi que je ne m’étais plus servi de cet appareil…