Forum Clubic

Probleme avec amule & xmule

j aimerais pouvoir profiter d emule sous linux et avant je n avais aucun probleme
mais sous mepis j y arrive pas
apres un apt-get install amule j ai ce message :
this is the first time you run aMule 2.0.0rc8 —
More information, support and new releases can found at our homepage,
at www.aMule.org, or in our IRC channel #aMule at irc.freenode.net.
Your locale has been changed to System Default due to a version change. Sorry.

quand je lance en console j ai ce message la :
Initialising aMule
Userhash loaded: 94440DB7D00E54EBE6D3A217F74A6FD1
*** UDP socket at 4665
mais il se lance pas et idem pour xmule…
si quelqu n a une tite idée… merki d avance pasque moi :pt1cable:

  • tu as essayé avec le package complet dispo sur www.amule.org (avec la dépendance wx) ?
  • Sinon tu as configuré les ports en fonction sur ton FW ?

Évite de jouer le windowsien qui pirate tout aussi ;).

j te conseille plutôt mldonkey, qui est un peu plus dur à prendre en main, mais tellement plus efficace / léger / stable (pas de GUI inclus, le GUI est externe, et il y a une interface web aussi)

Tiens je connaissais pas, vais tester ça demain :jap:
Les GUI sont aussi bien que aMule?

Allez spider va dormir :stuck_out_tongue:
Je viens de finir mon boulot moi, pfiou!
Aaah, dodo :slight_smile:

Les guis sont nuls, j’utilise que l’interface web qui déchire carrément plus

Le seul que j’ai testé était pas ergonomique du tout et en GTK1, mais y’en a en java et en QT aussi (que j’ai jamais testé puisque je boycotte :p)

Nan, j’irai dormir quand j’aurais fini de scanner mes serveurs à coups de nessus et de réparer les failles les plus visibles, puis encore faire la vaisselle après, pfui … :frowning:

heu, y-a pas moyen de faire la vaisselle pendant le + long scan ?

----> []

et rater le meilleur ? :stuck_out_tongue: