Forum Clubic

Problème avec alimentation seasonic S12-600

Bonjour,
j ai acheté aujourdhui une seasonic S12 600 ht.
Cependant, mon pc ne démarre pas (il reste comme en mode veille).
Ma carte mere est une P4P800-E deluxe.

Il parait qu’il y a un jumper à modifier quelque part, mais je ne le trouve pas.
Quelqu’un aurait il une idée, ou pourrait ,il maider ?

Merci !

Tu a bien brancher le connecteur 4 Pins (en carré) en supplément du connecteur 20 pins ?

Même pas un ventillateur?
Et ta configuration elle fonctionnait avant ?
Un clear cmos, des fois que …

les ventilos fonctionnent bien.
mais le pc ne démarre pas (pas d accueil sur le bios, ou quoi que ce soit.)
j ai entendu dire qu’il y avait un jumper -5v ou +5v qui permettait de resoudre ce pb.
si quelqu’un a une idée …

J ai testé avec mon ancienne alimentation, et tout marche tres bien.
je pense donc qu’il s’agit bien de ce jumper à changer quelque part.

Très curieux ce pb de compatibilité des Seasonic S12 et des mobos nécessitant du -5V :heink:
Voir le topic sur HFR.
Je ne vois pas ce que ça peut être ce jumper :??:

Vu sur pc-look
Cette alimentation ne produit pas de -5.0 V nécessaire à certaines anciennes cartes mères ATX ayant une prise ATX 20 broches.
En revanche, il n’y a pas de problème de compatibilité connu avec les nouvelles cartes mères ATX 12V v:2.0 avec un connecteur ATX 24 broches.

On sait que ce n’est pas vrai vu que certaines DFI (restons prudents) ont des pbs de compatibilité :confused:

ba en fait, c est vrai que le -5v n est pas present sur l alim.
dc ca ne démarre pas …
maintenant, ma carte mere est censée supporter ca (enfin … je dit juste le mot censer hein …)
et j ai entendu parler de ce jumper …