Forum Clubic

Probleme avec 3dmark06 et reconaissance matos

salut a tous !

voila mon probleme j’achete la 2900 xt de chez sapphire et dans la boite il y a un cd de 3dmark06 et decide de l’installer pour tester mon nouvelle ordinateur …

le probleme c’est quand je lance 3dmark06 et bien il reste sur l’ecran de chargement ou il “scan” mon pc :@ … et sa reste comme sa des jheures si je le laisse . J’ai ecrit “no systeme scan” dans l’exe mais une fois le teste 3dmark06 effectué (superbe au passage , surtout les feux foellet et le monstre marin) et bien je n’ai tout simplement pas de score affiché , il faut que j’envoie mon scre en clikant sur l’icone jaune et sa plante …

enfin bref voila si quelqu’un peut m’aider a lancer correctement 3dmark06 pour voir mon score sa serait cool.

MERCI d’avance et A++

ps: ma config
e6320
p5k
2900xt
2 go g.skill PK pc6400
seasonic s12II 500w

Salut!
C’est le logiciel entier (version pro) que tu as eu dans la boite de la CG je pense! :oui:
Essayes de faire le test avec la version d’essai de 3d06, qui donne aussi le score de ta config :wink:

telechargeable ici: www.clubic.com…

merci de vos reponse

lol hammer of justice je croit que je suis un peu miope car je ne trouve pas sur le site sapphire ou changer de “dll” ni sur le site ni sur leur forum

mais j’ai une indication au moins merci et A++


erf desolé je vient de trouver dsl du double post inutile ...

merci bien et A++

re-salut

J’ai fait 7541 point avec ma config … je trouve que c’est assez faible tout de meme … y’a un probleme ? cela peut-il etre reglé d’une certaine maniere ?

Je pense que c’est normal :wink:

j’utilise les parametre par default … et j’utilise les pilote que j’ai trouvé sur le site sapphire c’est les 7.6 catalyst … chui un peu decu que mon pc soit mal configuré ou qu’il manque quelque chose pour qu’il marche juste comme il le faudrait

salut merci de me repondre rapidement c’esrt sympa

voila le screen … 7541 c’est en 1440x900 car g un 19" 16/10 mais en 1290x1024 c’est encore pire …

http://img393.imageshack.us/img393/963/3dmarkth1.th.png

c normle le 12801024 consomme qq pixels en plus que le 1440900

a lol tu me rassure ^^

au sinon une derniere question le proc est “@stock” comme tu dit … au niveau des score de 3Dmark06 sa va le faire monter mais en jeu sur colin mcrae dirt ou gothic 3 si je l’overclock vers les 2.8 ghz , je vais monter en fps de maniere sinificative ou pas en jouant en 1440x900 ? car sur colin en ultra chui vers les 30-35 voire 40 FPS la …

a ouai c’est a te degouter de l’investicement ^^

Dans le genre jeu buggé tu peut essayer Gothic 3 … bug par centaine de milier et avec ma config dans certaine grande ville … 15 Fps … genial -_-