Forum Clubic

Problème avec 2 HDD SATA sur CM Asrock 939A8X-M

Bonjour,
J’ai une config avec une CM Asrock 939A8X-M et un Athlon 64 4000+ sur laquelle j’ai 1 HDD Maxtor SATA1 160 Go et 1 HDD Maxtor IDE de 80 Go pour les sauvegardes.
Comme il y a 2 ports SATA sur la CM, j’ai voulu monter 1 second HDD SATA.
J’ai donc brancher 1 HDD Maxtor SATA2 (en mettant en place le jumper à l’arrière du HDD) sur le second port SATA de la CM.
Et là, plus rien ne fonctionne. Le PC reboot sans cesse sans arriver à Windows.
J’ai donc débrancher le disque ancien et conservé seulement le nouveau.
J’ai commencé à installer windows pour voir,; ceci se passe sans problème. Donc le disque neuf n’est pas défectueux…
J’ai rebranché les 2 disques et le problème recommence!!!
Quelqu’un en connaitrait-il la raison, et surtout est-ce que vous auriez une solution ?
Merci pour votre aide.
Edité le 08/09/2008 à 19:58

salut tu as bouger le strap pour quoi faire???

ça m’est arrivé en fait il semblerait que ça provienne du fait que tu ais à la fois IDE et SATA

dans ton BIOS (Suppr au démarrage ou F5 ou selon les CM ça varie) tu dois avoir une option pour choisir dans la liste des HDD le HDD de boot (attention je ne parle pas du menu de sélection de sélection des priorité de boot genre Floppy - lecteur CD - HDD) et donc : Tu mets le nouveau disque en premier,

personnellement ça a réglé mon problème immédiatement

En fait, j’ai essayé avec et sans jumper.
C’est pareil.
Un disque SATA + 1 disque IDE = aucun problème, mais dès que je veux mettre les 2 SATA ensemble çà ne marche plus.


[quote="ikaruga_hacknut"] ça m'est arrivé en fait il semblerait que ça provienne du fait que tu ais à la fois IDE et SATA

dans ton BIOS (Suppr au démarrage ou F5 ou selon les CM ça varie) tu dois avoir une option pour choisir dans la liste des HDD le HDD de boot (attention je ne parle pas du menu de sélection de sélection des priorité de boot genre Floppy - lecteur CD - HDD) et donc : Tu mets le nouveau disque en premier,

personnellement ça a réglé mon problème immédiatement
[/quote]

Non non, jusque là avec 1 IDE et 1 SATA mon PC marchait correctement.
Le problème est le branchement de 2 SATA :
Un disque SATA + 1 disque IDE = aucun problème, mais dès que je veux mettre les 2 SATA ensemble çà ne marche plus.

oui mais les problèmes peuvent apparaître après, moi j’avais le problème avec 2 IDE et un SATA.

As-tu bien essayé de les mettre dans l’ordre dans le BIOS comme je t’ai dis? ça n’a aucun raport avec le fait qu’ils soient en SATA ou IDE de toute façon mais ça règle généralement le problème.

Ordre ou pas, toutes les combinaisons font que :
1 SATA seul = çà marche
1 SATA (n’importe lequel des 2) + 1 IDE = çà marche
2 SATA seuls = çà ne matrche pas
2 SATA + 1 IDE = çà ne matrche pas

Voilà c’est tout simple, mais je ne connais pas la solution.
L’auriez-vous ?
Merci

j’ai l’impression que c’est donc le fait qu’il y ait deux DD en SATA qui empêche de fonctionner :sweet:

As-tu essayé de mettre les deux DD en SATA1 (peut-être que ta carte mère n’aime pas qu’il y ai du SATA2 et du SATA1 en même temps) ?

Qu’est-ce que ça te fait au moment de rebooter ? un écran bleu spécial? un signe particulier?

Je ne pense pas que ce soit la faute de windows car même si un seul windows est installé sur les 3 DD (le premier SATA que t’avais) tu dis que ça ne marchait pas dès le début.

Un problème de controleur SATA sur la carte mère peut-être…

dans le bios

OnBoard SATA Controller
Use this item to enable or disable the “OnBoard SATA Controller” feature.

SATA Operation Mode
Use this item to adjust SATA Operation Mode. The default value of this
option is [RAID]. If you don’t want to operate RAID function on SATA HDDs,
please select [non-RAID].

ICI tu as bien mis NON RAID

ahhhhhhh ouaiip pas bête Riri

je comprends pas pourquoi AsRock a foutu le RAID par défaut, c’est complètement débile

Bien vu riri :wink: