Forum Clubic

Problème audio

Bonjour à tous,

voilà depuis hier j’ai un soucis avec le son de mon pc, à savoir que la lecture de mp3, .wav et autres fichiers son est possible pendant un certain temps après l’ouverture de ma session, tout comme le “Contrôle du volume”.

Après un certain temps, un message s’affiche disant que “Generic Host Process for Win 32” doit fermer, blablabla… Je choisi donc de fermer je n’ai pas le choix. Puis à partir de ce moment-là, le thème de la barre de tâche change subitement pour celui qui est par défaut le thème de Windows Millenium et il m’est alors impossible de jouer un fichier audio ou quoi que ce soit.

Par exemple, les sons de Windows en cas d’erreur ou le “clic” lorsque l’on ouvre un dossier ne sont plus disponibles, et je ne peux en lire aucun dans la fenêtre qui permet d’assigner un son quelconque à une action sur le PC.

De plus, il m’est alors impossible d’entrer dans le “Contrôle du volume” et un message me dit qu’aucun périphérique Mélangeur n’est disponible et me donne la marche à suivre pour l’instaler, etc… OR tous mes pilotes de ma carte son sont installés et reconnus puisque dans la liste du matériel aucun “?” ou “!” ne s’affiche.

J’ai droit aussi au message suivant lorsque j’ouvre un fichier audio avec Winamp, que j’ai vu ailleurs sans pour autant que cela m’aide à trouver la solution:

Bad DirectSound Driver . Please install proper driver or select another device in configuration.
Error code: 88780078

J’ai déjà essayé de désinstaller mes pilotes et les réinstaller mais rien n’y fait, le même problème persiste.

(J’utilise SoundMax Digital Audio)

Walà, merci d’avoir pris le temps de me lire jusqu’au bout, et j’attend avec impatience des avis éclaireurs. :slight_smile:

J’ai le même problème chez moi j’ai tout fait … installé et réinstallé les pilotes mais cela n’a rien changé. Je suis obligé de rebooter a chaque fois que ca déconne. Mon frère a le même problème que moi et j’ai aussi un ami qui a eu ce problème.
Que faire ???

Lancer un scan minimieux avec votre antivirus + scan antispy (spybot).

J’ai passé mon pc au crible avec Ad-Aware, Spybot et NAV. J’ai enlevé pas mal de choses mais mon problème n’est toujours pas résolu et le problème persiste :grrr:

Help ! :frowning:

“Generic Host Process for Win 32” <-- c’est un problème assez important, je suis sur qu’il y a un programme de type virus ou autre car fermer ce processus requiert certains privilèges que des programmes normaux ne peuvent pas avoir.
Persiste ou alors fait une réinstallation de windows xp en mode réparation, tu ne perds aucune de tes données.

Bonjour tout le monde,

J’ai exactement le meme probleme que vous, je tourne sur lsd 3.5 et j’ai deja essayer 2 drivers different, spybod, ad aware, … rien n’y fait. j’ai un os sain donc je ne pense pas que cela viendrait d’un virus, trojan au autres saloperies.

Si je lance une application (winamp ou foobar par ex) et que je ne la coupe pas, il n’y a pas de probleme, par contre dés que je coupe winamp et que je lance une autre application demandant le son, bardaf : bad direct… et c’est le reboot assuré.

je recherches encore d’autres drivers qui pourait etre compatible mais ils sont rares.

Que faire?

Madmaxx

J’ai la solution : installe un vrai windows :slight_smile:
Petite information : tu n’auras aucune autre réponse car ton windows est hors charte (piratage).
Merci pour ta compréhension :jap: