Forum Clubic

Problème audio [résolu]

Bonjour à tous,

Je crée un message ici pour une raison : j’ai un problème de son plutôt gênant.
Je m’explique, j’ai récemment fait l’acquisition d’un kit 2.1 neuf avec un PC complet en pièce détachées.
Je le monte et le teste d’abord avec un casque, je m’énerve un peu sur Realtek (ma carte mère est une MSI p45 NEO-F) et sa marche, le volume du son est très bon aucun souci.

Maintenant j’installe mon kit 2.1 (que je branche sur les ports arrières de l’ordi ) et voila que les soucis commencent :
Le caisson de basse émet un son avec un volume correct donc pas de problème, mais les enceintes quand à elle chuchotent …
Je change de port, touche un peu à realtek, au configurateur windows, désinstalle realtek et les drivers et les réinstalle et : … le volume est toujours aussi faible, je ne comprend pas d’où peux venir ce problème… Le son est pourtant réglé à fond de partout : autant sur les enceintes que sur realtek et dans les paramètre windows.
C’est pas que écouter de la musique avec les basses seulement c’est bof mais presque ^^.

Donc voilou j’espère que vous saurez m’aider. :slight_smile:

Merci d’avance !
Edité le 31/12/2008 à 14:21

Ton kit peut avoir des problèmes, ça arrive parfois…

Peux-tu essayer ton kit d’enceintes 2.1 sur un autre appareil (télé, chaine hifi) pour voir si ça fait pareil ?

Lorsque les enceintes sont branchées sur un autre appareil il n’y a pas de problème tout marche .
Edité le 31/12/2008 à 13:52

… et résolu comment ? On aimerai bien savoir :wink:

Bah à vrai dire j’en sais rien lol, j’ai désinstaller windows et tout réinstaller et ça
a marché :slight_smile:

Bon ben en fin de compte ça marche toujours pas ><…

Par contre je les ai essayées sur un autre PC et elles fonctionnent avec un bon volume de sortie ce qui n’est pas le cas sur mon PC.

:hello:
Comment est branché ton kit ?
C’est 2 (ou 3) prises jack indépendantes branchées sur ta carte mère ou tes enceintes sont branchées sur le caisson ?
Peut-être que ça nous aidera à t’aider !
:jap:

Les deux enceintes sont directement branchées sur la carte mère via une prise jack pour les deux et le caisson est branché de la même façon, cela nous fait donc 2 prises jack indépendantes .

En tout cas merci de bien vouloir m’aider :slight_smile:

Est-ce que tu as une autre sortie casque, par exemple en façade, sur laquelle tu pourrais brancher tes enceintes ?
Sinon, est-ce que les pilotes de ta carte mère sont à jour pour gérer les différentes sorties audio de la carte ?
Enfin, as-tu testé ta (ou tes) sorties audio avec d’autres enceintes toute simples ?!
En tout cas bon courage …
:jap:
PS : as-tu un réglage de configuration audio avec realtek dans lequel il faudrait choisir 2.1 ?

Une dernière chose et après je part réveillonner !
J’ai relu ton premier post et en voyant que tu avais monté ton PC ça m’a rappelé des souvenirs :wink:
Sur le mien, que j’ai monté cet été, il y avait 2 “prises” sur le même câble pour relier le son de la carte mère au panneau arrière de la tour. Si c’est aussi ton cas, essaye l’autre …!
Sinon, oublie tout, passe de bonnes fêtes et à l’année prochaine :slight_smile:
Edité le 31/12/2008 à 15:23

as tu bien enfoncé le jack …?
as tu tester plusieurs lecteur ?
As tu paramétrer en 2.1 dans les options audio multimédia ?

Ben justement je n’ai pas le paramétrage 2.1 disponible sous realtek, juste 5.1 et 7.1 :frowning:

Bonne année à tous,
Je suis désolé d’insister mais as-tu testé ta sortie audio avec d’autres enceintes parce que pour moi ça viendrait plus du panneau arrière de ton pc ou de ta carte mère, voire d’un mauvais branchement ?
Tu peux peut-être aussi essayer en 5.1 : après tout tu n’es pas obligé de brancher toutes les enceintes … !
Une dernière chose : dans le “contrôleur du volume” windows, “options”, “propriétés” est-ce que tout est configuré correctement ? Peut-être as-tu un contrôle pour chaque sortie ?
Bon courage
:jap:

J’ai vérifier et me suis mieux renseigné pour le panneau arrière et en effet apparemment tout viendrais de là.
J’ai contacté le service client et j’effectue un retour.

On peut donc considérer cette fois que le problème est résolu :).

Merci énormément de votre aide :).

Pas de quoi !
Bon courage pour la suite des événements…
:jap:
PS: petit conseil perso pour un prochain post : n’écris pas “résolu” dans tes messages avant que ton pb le soit effectivement, sinon ton sujet est marqué automatiquement [résolu], comme tu as dû le remarquer ! (je parle en connaissance de cause…)
Edité le 02/01/2009 à 09:45