Forum Clubic

Probleme audio device on high definition audio bus

Bonjour a tous.
Dans le gestionnaire des peripheriques j’ai un ? devant audio device on high definition audio bus. J’ai install le dernier pilote audio de la carte mere, et le KB888111 mais rien n’y fait.

J’ai une asus p5q pro, le controlleur audio est realtek ALC1200.
Le son fonctionne mais avec quelques gresillement, c’est assez pénible.

J’ai deja chercher sur le forum, mais je ne trouve pas la solution à mon pb.

Merci a ceux que me répondront.

salut essaye la detection automatique de drivers et regarde quelle driver il te propose pour ton chipset son : www.touslesdrivers.com…

sinon le driver tu la prt sur le site asus?

au depart j’ai installé celui de la cm + KB888111.
puis celui du site d’asus. Puis apres le dernier driver du site realtek. et tjs le mm probleme.

Il ne me propose rien sur www.touslesdrivers.com

dans ton bios tu as le choix entre high definition audio et ac97 me semble t’il tu est en quoi toi?

hd audio, et j’ai branché le cable hd audio venant du boitier

c’est en face avant que tu as le proble ou meme avec les connecteur arriere?

essaye en ac97 sinon ( reinstallation des driver après car c’est pas le même )

c’est quoi ton boitier

c’est avec les connecteurs arrieres.
Ok je vais essayer avec ac97

mais est ce que le probleme peut se résoudre en installant le sp3? car la j’ai le sp2

mon boitier c’est le lancool k7
Edité le 23/08/2008 à 10:39

oui c’est possible que le sp3 peu corriger
essaye avec AC97 et on voit apres avec le sp3

par contre jessairai tout a lheure car la je dois partir.
Merci pour ton aide, je reviens plus tard pour dire si ca a fonctionné ou non.

ok

Qu’as tu comme carte graphique ?
Avec certaines comme les Radeon HD4850 et HD4870, elles peuvent faire transiter le son par la prise DVI.
Si tu as ce genre de carte graphique, mets le CD de celle-ci dans le lecteur CD et ré-installe le driver “audio device on high definition audio bus”, ton point jaune devrait disparaitre :wink:

Moi je dis chapeau !
J’avais exactement le même problème, avec une carte mère Asus P5Q et une carte graphique HD4580.
J’ai réinstallé les drivers du CD fourni avec la carte graphique et je n’ai plus de problème.

Merci beaucoup !

cette aprem j’ai testé avec ac97, ca n’a pa fonctionné.

La je viens tester la technique de Palou, et je n’ai plus le point d’interrogation :), mais j’ai tjs un point d’exclamation (peut etre parce que je n’ai pas encore redemarré ?)
En tout ca merci a tous de m’avoir aidé, je pense que le pb est résolu. J’espere qu’a mon prochain redemarrage le je n’aurai plus le point d’exclamation (en ce moment je ne peux pas redemarre car je defragmente)
Merci beaucoup :smiley:
Edité le 23/08/2008 à 21:04

:jap:

j’ai redemarré mon pc, mais j’ai tjs le ! devant audio device on high definition audio bus. Par contre j’ai tjs les gresillements, mais je n’ai plus le ?. Donc ca avance :), mais le grésillement est tout de meme genant.
Edité le 24/08/2008 à 18:56

Je viens d’acheter call of duty 4, et le son des videos saccade pas mal. Donc en fait mon pb de son n’est pas résolu.
J’ai les gresillements + ce pb dans les videos du jeu. Je suis vraiment perdu, je ne sais pas quoi faire.

Par contre mainetenant je n’ai plus de pb dans le gestionnaire de peripheriques. Mais j’ai “Realtek Higj Definition Audio” et “ATI Function Driver for High Definition Audio - ATI AA01”
Je ne vois pas ce qu’il y a faire, et surtout je ne vois pas d’ou le pb peut venir.
Edité le 25/08/2008 à 12:43

Le probleme des gresillement peut se résoudre en diminuant le niveau du son dans le controle du volume principal.

Par contre pour le son qui saccade pendant les videos du jeux, je ne trouve pas. Il y a que le son qui saccade, l’image est fluide.
Qqn peut m’aider ?

Tu as réinstallé DirectX 9c derrière tout ça ?

oui, j’ai installé la version de directx qui s’installe pendant l’installation du jeu. Je pense que c’est la derniere version.

Le dernier DirectX en date, au cas où tu en aies besoin :
www.microsoft.com…