Forum Clubic

Probleme Audacity - Aidez-Moi !

Bonsoir à tous ! :clap:

Je vient d’installer audacity et dans la barre d’outils (vu principale du logiciel) normalement il y a un onglet avec une liste déroulante : microphone, stéréo mix, entrée ligne… mais je n’est plus cette onglet ! comment le faire apparaitre ?

merci de vos réponses ! :jap:

Help ! :’(

Aucune idée, mais voici la FAQ Audacity[/url], avec, peut-être, la [url=http://audacity.sourceforge.net/help/faq?s=editing&i=menu-disabled]réponse à ta question.

Menu Fichier --> Préférences --> Onglet Interface --> cocher Activer la barre de mixage.

Salut
KarlKox

Juste une remarque j’ai plusieurs ordi avec audacity et certains même avec cette option cochée ne montre aucune liste déroulante contrairement aux tuto d’audacity et je dois sélectionner la source enregsitrement avec windwos ou le log de ma carte son… ma liste déroulant est muette …
D’autres ont en effet cette liste déroulante…

A+

J’utilise la version 1.2.2 d’Audacity, peut être que les versions > ont un bug ?
Sinon, tu peux essayer dans le menu Affichage --> barre de mixage flottante puis Affichage --> verrouiller la barre de mixage, peut être que ta barre flotte au dela de l’écran :neutre:

Hello

Même version 1.2.2, la barre je l’ai et en bonne place, mais la liste déroulante est vierge moi cela ne me pose aucun probleme j’enregistre tout en sélectionnant la source sur le mixer windows ou de ma carte son

Idem; version 1.2.6

A+

Mais c’est quoi le mixer windows et que faut-il faire exactement ??? Moi non plus je n’ai pas accès à la barre déroulante mais je ne sui que moyennement douée en onfiromatique :stuck_out_tongue:
Merci de m’expliquer !!!

tuto ici
www.cestfacile.org…

a+

Bonjour,:hello:

Je pense que VISTA a une influence sur le fait que l’onglet est ou non grisé
sur un PC équipé de XP je n’ai aucun problème, alors qu’avec VISTA c’est plus compliqué
Je crois également que la carte son joue un rôle non négligeable : si c’est une Realtek, c’est également plus compliqué
Alors, quand la configuration d’un PC mélange les 2 … !:heink:

Voilà comment je m’en suis sortie, après de TRES nombreux tatonnements :

Ouvrir le gestionnaire de sons / appareils audio / onglert enregistrement et cocher mixage stéréo

  • si “mixage stéréo” n’apparait pas : clic droit et cocher “afficher les périphériques désactivés”
  • définir “mixage audio” comme périphérique par défaut

Ouvrir le logiciel Audacity :

  • éditions / péférences
  • régler lecture sur “Realtek Digital Output”
  • régler enregistrement sur “mixage stéréo”

Procéder à l’enregistrement en streaming (une station de radio par exemple)

Normalement vous devez constater que Audacity enregistre (des ondes d’enregistrement apparaissent)

Pour la lecture de votre enregistrement, revenir sur préférence dans Audacity et rféglèer l’option lecture sur haut parleur
Ensuite je pense qu’il y a des amélioratons à faire en terme de réglages plus fins, à cvous de vois

J’espère que cette solution aidera quelqu’un d’entre vous ! :bounce:

Carinio !

Bonjour Carinio,

J’avais le même problème pas mal cité (impossible de sélectionner la source car pas d’onglet).
J’ai essayé un tas de manip pendant 2 heures côté audacity et panneau de conf sans succès.
Ta solution fonctionne. Donc un grand merci car je commencais à criser.

Comment tu as fait pour tomber là dessus (le coup du clic droit) ? Soit tu as de la chance soit t’es un champion.
Ou peut-être les 2.
Edité le 14/03/2008 à 23:47

Bonjour,
C’ est effectivement dû à Vista et c’ est expliqué dans ce tutoriel:
[u]Enregistrer le son de l’ ordinateur sous Vista[/u]

Bonjour,

Maintenant que j’ai reglé mon pb Audacity et puisqu’il semble y avoir des solutions par ici, je vous soumets un autre soucis :
pb de blue screen doublé d’un reboot du PC lorsque je visualise de la video ou écoute de la musique.
Toujours sous vista bien sur.

J’ai la dernière mise à jour de vista et essayé divers pilotes (Carte ATI Radeon Xpress 1150 Pilote ATI).
Depuis le phénomène se produit plus rarement mais se produit tout de même de temps en temps.

Je m’y suis fait vu que ce n’est plus trop fréquent en me disant qu’il fallait attendre les prochains patch (ATI, Vista ou les 2).

Si qq’un a un avis concret sur la question…

BONJOUR,

J’ai exactement le même problème… le soucis c’est que je suis sur seven !! et quand je vais dans le paramétrages systéme du son “enregistrement” je n’ai que le micro qui apparait !! ça m’inkiete car mon portable est très récent et je l’ai payé la peau du zboub !!

si qqun peut m’aider svp !!

en vous remerciant