Forum Clubic

Problème au redémarrage: écran noir avec la lettre "j"

Après avoir fait un scan antivirus, mon ordi redémarre; après le screen d’accueil de Toshiba, tout ce qui apparait, c’est la lettre “j” avec un curseur qui clignote à côté. Qqun sait quoi faire? Comment y remédier?
L’ordinateur est un Toshiba Satellite A100 LE1. Merci!

salut

avec quelle antivirus?

as tu un cd ou dvd de windows ? si oui boot dessus et fait une reparation
www.pcentraide.com…
www.informatruc.com…


pour vista

www.hotline-pc.org…
www.vista-xp.fr…

Salut!

J’ai fait le scan avec AVG.
Et non je n’ai pas de cd/DVD de windows à ma portée.

Entre temps, après quelque recherche, j’ai cru comprendre que la lettre aurait rapport au test de démarrage de Toshiba… Mais aucune idée qu’est-ce que cela veut dire…

pas d’accées au bios , F8 au demmarage ?

Oui oui j’ai accès… Juste au cas, j’ai fait “Rétablir les paramètres par défaut”… Mais ça n’a rien changé.

et le démarrage en mode sans echec?

Pas accès… Durant le boot test de Toshiba, au tout début, avant la fin du test, l’écran change et devient noir avec la lettre…

A100 Notebook Manual
Page 168, dans la rubrique Self Test… Ils parlent de random characters… Et que si ça arrive, d’appeler mon dealer… Je me dis donc que la lettre doit vouloir dire qqch… Mais je n’ai pas encoré trouver quoi…

est tu capable de utiliser
la commande
ctrl+alt+delete
pour ouvrir ton gestionnaire des taches
vas a processus et appuie 2 fois sur processur
regade en dessous de processus inactif du system
tu vas voir celui qui te cause ton problème

http://img99.imageshack.us/img99/2425/processusr.th.jpg

Et non, incapable… L’ordi ne boot pas du tout… Ne finis meme pas le Self Test au demarrage…

tu est pas le seule
www.techsupportforum.com…
je continue ma recherche


as tu essayez de mètre ton bios de ta carte mère par defaut du constructeur