Forum Clubic

Problème au lancement de Counter-Strike: Source

Bonjour à tous,

Je poste se sujet car il n’y a pas longtemps une mis à jour du steam amis et community a été mis à jour et depuis je ne peux plus lancer mais jeux dont CS:S :o( Pourtant le jour de la mis à jour tout marchais bien mais la sa beug !! :o(

Donc enfaite je vais dans mon steam et quand j’essais de démarrer CS:S et ba le lancement se fait, donc il marque préparation au lancement de counter strike source, puis après j’ai le fameux message comme koi mes pilotes graphiques ne sont pas à jour (ATI 6.14
version des pilotes) mais avant même lorsque j’avais ce message la le jeux marchais très bien , puis après le message de préparation au lancement de counter strike source revient puis après rien :expressionless: Le message part mais le jeux ne se lance pas :expressionless: Rien:o( Même pas l’arriver au menu de css, meême pas le fond noir de d’habitude !!!

Qu’est-ce qui se passe ??? :confused:

Pouvez-vous m’aider ??? :confused:

Merci d’avance

PS: après le week end je passe sous une ATI Radeon X800 GS 256 mo dédiés et la ma config actuel est Xp SP2, 1go ram, intel pentium4 3.00ghz, et ATI Radeon X300 256 mo dédiés HM (Hyper memory) voila
Edité le 21/09/2007 à 18:29

Bonjour
Personnes n’a d’idées ???
Ou personnes peu m’aider ???

salut je suis desole pour toi mais j ai eu le meme probleme que toi et il na fallu desintaler css et le retelecharger et c est repartit ca remarche voila desoler de ne pas t aider plus
bye

je pense aussi que ça doit être l asolution la + simple