Forum Clubic

Probléme au formatage de vista !

Bonjour,

Ayant actuellement windows vista et voulant m’en débarrasser j’essaye de reformater mon pc pour y mettre windows professionnel sp3 mais a chaque fois lorsque je commence cela m’affiche des erreurs au chargement (et différentes presque a chaque fois ! ) du genre le fichier toside.sys a provoqué une erreur inattendue ; le fichier ftdisk.sys a provoqué une erreur inattendue ; ou alors assez courament des écrans bleu avec ***Stop 0x 0000007B (0xF78D663C , 0xC0000034 , 0x00000000 ,0x00000000 )

(Répondez moi svp c’est URGENT)

Merci d’avance pour vos réponses …

Ma configuration :
(Ordinateur de bureau packard bell)

  • Windows Vista edition familiale premium (sp1) (32 bits)
  • AMD phenom 8450 triple core processor 2.10GHz
  • 3go de mémoire vive
  • Nvidia 250 GTs

Salut, tu as réussi à installer Windows XP, ou ton problème est rencontré lors de l’installation (après la copie des fichiers, par exemple) ?

Es-tu en mode AHCI ou RAID ?

support.microsoft.com…

Le sujet à était traité ici : www.clubic.com…

PS : La page 2 à l’air plus intéressante :wink:

voici le resultat de ton code erreur

Logiciel : Erreur STOP Windows
Intitulé : INACCESSIBLE_BOOT_DEVICE

Solution
[1] Windows est incapable de localiser la partition ou le lecteur de démarrage. Ce problème survient après le repartitionnement d’un disque, l’ajout d’un nouveau disque, la mise à jour du contrôleur de disque ou le déplacement de WIndows sur un autre disque

[2] Le problème pourrait aussi être dû à un virus.

[3] Windows XP ou Vista - Ce problème peut survenir après un changement de carte mère. Réinstallez Windows.

[4] Windows XP ou Vista - Si l’erreur suurvient au cours d’une installation automatique de Windows où vous avez défini l’option Repartitionner sur Oui, réinstallez Windows sans demander le repartionnement. L’erreur est due à un pilote de contrôleur de mémoire non compatible.

[5] Windows XP - Si le problème survient après la désinstallation d’Easy CD Creator Platinium Edition,

support.microsoft.com…

4] Windows XP ou Vista - Si l’erreur suurvient au cours d’une installation automatique de Windows où vous avez défini l’option Repartitionner sur Oui, réinstallez Windows sans demander le repartionnement. L’erreur est due à un pilote de contrôleur de mémoire non compatible.

Je pense que le probléme doit venir de la car cet écran charge au chargement de windows mais comment le changer alors ou plutot ou le trouver ?
Merci pour ces réponses ^^
Edité le 18/07/2009 à 16:48

Windows XP te le demande lors de l’installation, c’est indiqué lors du formatage :wink:

Beh en fait non c’est toujours pas sa en fait l’erreur survient méme avant que l’on me demande quel disque je souhaite formater …
sinon pour re-répondre je suis en mode AHCI

Je crois que ça peut venir de là, il faudrait installer des pilotes (touche F6 lors du lancement du CD de Windows XP) pour mettre des pilotes tierces en ce qui concerne le mode RAID et surtout AHCI.

Je le dis bien, c’est une supposition de ma part (il me semble avoir déjà lu des problèmes similaires sur des forum) :wink:

Il faudrait donc trouver ces pilotes sur le CD fournis par le constructeur/revendeur.

Ok ok je vais tacher de trouver sa je vous donnerais des news dés que possible ! merci a vous ^^

Pas de problème et en esperant que ça solutionne tes erreurs :wink:

non le raid c’est pour faire du raid avec 2 disque

passe le en mode IDE si l’option existe

Je suis allé voir dans le bios, la configuration CMOS, et donc maître et esclave IDE, ya marqué “not detected”, je sais pas si sa y joue ?
j’ai mi S.M.A.R.T chai pas quoi en auto, pasque c’était désactivé, et relancer un formatage, mais sa à rien changer du tout.

A part ça riri38 je vois pas comment je pourrais le passer en “IDE”, et je sais vraiment plus quoi faire quoi… j’ai pas les cd d’origine de l’ordinateur, j’ai essayé avec 3 CD de windows XP différent, version légale ou non rien n’y fait, donc je sais pas quoi… toujours la même erreur une foi que l’initialisation du formatage vient à finir, STOP : 0x000000007B etc…

Il faudrait l’avis d’autres personnes sur ce coup :wink:

Le SMART (Self-Monitoring, Analysis and Reporting Technology) sert à détecter les erreurs est à anticiper d’éventuel problèmes au niveau des disques dur. Il faut que le disque dur supporte cette technologie (regarde sur son autocollant ou sur internet avec le modèle).

Le BIOS ne voit pas ton disque dur ?

Tu as dis plus haut que tu es en mode AHCI, mais ce mode est fonctionnel que pour les disques dur en SATA.

Les cartes mères peuvent avoir plusieurs modes comme voulais le dire riri38, qui sont :

« SATA (Enhanced) as IDE » -> les périphérique SATA seront gérés comme des périphériques de type IDE,
SATA (Compatible) -> ne sais pas ^^ ;
SATA (AHCI) -> que des disques dur de type SATA connecté à la carte mère (disque dur équipé de NCQ pour avoir un gain).

Si ton disque dur s’avère être un IDE alors essaye de changer de nappe (si tu en as une de rechange sous la main).

Personnellement ce que je testerais, c’est d’essayer de réinstaller Vista, du moins aller jusqu’à la copie des fichiers. Si tu arrives jusque là, c’est que c’est Windows XP qui n’aime pas que Vista soit passé par là. Il y aurait de nouvelles piste à exploiter, en supprimant celle que ton disque dur est un problème :wink:

Demain, je ne serais peut être pas là (donc, un mauvais suivit de ton problème de ma part :yeux3:)
++
Edité le 18/07/2009 à 23:17

Oui j’avais oublié de dire que j’ai testé de formater avec Vista par dessus , et ça à marché, c’est dès que je met XP que paf écran bleu.

SATA (Enhanced) as IDE » -> les périphérique SATA seront gérés comme des périphériques de type IDE,

c’est exactement cela , avec xp mieux vaut mettre cette option