Forum Clubic

Probleme au demarrage...mode - sans faire F8 ,il me propose

Bonjour

je cherche la solution pour demarrer normalement XP.
Depuis quelques jours à chaque démarrage m’est proposer les diffèrents modes de demarrage comme si j’avais appuyé sur la touche F8.

Ensuite je peux demarrer sans erreurs, mais ce choix est pénible et je ne comprends pas pourquoi.

Si vous pouviez m’aider ,cela serait sympa !

Merci par avance

Bonjour,
As-tu essayé une restauration à une date antérieure à l’apparition du problème ?

oui restauration et reparation windows; sans changement !!!!!

As-tu essayé avec un autre clavier, des fois que la touche F8 serait collée ?

Non pas essayer autre clavier,mais je pense qu’une touche “collèe” provoquerait d’autres ennuis !
mais pourquoi pas ? je vais essayer…sinon je cherche tjrs.
@+

On ne sait jamais !
Tu n’as rien changé dans ta config récemment ? Par exemple, l’install d’un autre système d’exploitation sur une deuxième partition…des fois qu’il y aurait mal donne dans le multiboot…à ce propos il serait peut-être interessant de nous poster le contenu de ton fichier boot.ini.

Ok
aprés essais= autre clavier + verif, je n’ai qu’un os installé ,pas de double boot!
???
et ???

Merci toute les idees sont les biens venues tant que je trouve pas de solution !

@+

et le fichier boot.ini peux-tu le poster ?
il se trouve à la racine de C:\
Mais il faut, dans l’Explorateur, menu Outils, Option des dossiers, onglet Affichage:
Cocher “Afficher les fichiers et dossiers cachés”
Décocher “Masquer les fichiers dont les extensions sont connues” et “Masquer les fichiers protégés du système d’exploitation”

[boot loader]
timeout=0
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP dition familiale" /noexecute=optin /fastdetect

voila @+ et merci

Rien d’anormal dans ton boot.ini, il va falloir chercher ailleurs.
Il serait peut-être interessant de se rassurer coté virus et faisant un scan anti-virus en ligne

Bonjour
anti virus resident et en ligne …tout est ok
en plus tout marche trés trés bien !! uniquement ce passage au demarrage ?
Merci et @ bientôt

Une autre piste le bios : La fonction Halt On (dans Standard CMOS setup) renvoie au Setup en cas d’erreur sur les bios Award. Pour vérifier celà il faut mettre la valeur “timeout” du boot.ini à une valeur différente de 0.
Pour les autres bios, je ne vois pas.