Forum Clubic

Problème au démarrage - Disque dur ou lecteur dvd, mais jamais l

Bonjour à tous,

Voici mon problème. J’ai actuellement un pc d’à peu près 5ans. D’un autre côté, j’ai une deuxieme pc (à peu près le mm age).J’ai récupéré le lecteur dvd et le disque dur de ce 2eme pc, que j’ai ensuite donné.
Le disque dur du premier pc étant seulement de 40Go, j’ai voulu monter le 2eme, pour atteindre 80Go.
D’un autre côté, j’ai changé le lecteur cd de MON ancien pc, avec le lecteur dvd du deuxieme vieux.
J’ai donc monté tout sa, et à l’allumage, le pc refusait de booter, et le premier lecteur DVD (déjà présent avant) avait la loupiotte “busy” tout le temps allumée.J’ai donc forcé le lecteur la, bref il ne marche plus… :frowning:
J’ai donc remonté le lecteur cd, qui est donc avec le 2eme lecteur dvd.
J’ai installé les pilotes du lecteur dvd et du 2e disque dur.

Le problème:
A l’allumage,
-si les deux DD sont branchés sur le meme port IDE,l’ordi n’en reconnait aucun des 2.
-Le lecteur cd est tout le temps détecté, sauf quand il est branché sur le meme port que le 1er DD
-Le lecteur DVD est reconnu uniquement lorsque le 2e DD n’est pas branché.

Désolé pour le roman, mais sans ça c’est pas tres clair.Je voudrais donc savoir comment faire pour avoir mon lecteur cd, le lecteur dvd, et les 2 DD, sachant que j’ai 2 ports IDE.

Merci d’avance à ceux qui auront le courage de tout lire et de répondre.
Merci :slight_smile:

Salut, as tu mis ton nouveau DD en Slave grace au jumper situé à côté de sa rise IDe?

Il te faut un DD en master: celui ou est installé ton OS et l’autre en slave. Sur la même nappe.

je peux pas régler ça, dès que je les branche sur le meme port IDE, ils ne sont pas recoonus (meme dans le BIOS)

La configuration maître/esclave se règle par jumpers (cavaliers) à l’arrière des périphériques IDE.
Tu as un schéma gravé dessus en général.
MS = Master
SL = Slave
CS = Cable Select

http://www.coupdepoucepc.com/modules/news/…php?storyid=142

Merci beaucoup.Mon problème est résolu.
Merci a vous, vraiment ! :clap: