Forum Clubic

Problème au démarrage, bios impossible d?accès

Bonjour,

Lorsque que j’allume mon PC, celui-ci bloque à l’écran Packard Bell. Si j’appuie vite sur supp, j’arrive à accéder à la page american megatrends mais il m’est impossible d’effectuer une action. En plus, aucune erreur concernant le disque dur m’est indiquée. (ça écrit entering setup… mais rien ne se passe)

J’ai essayé de débrancher mon disque dur et la j’arrive a accéder au bios.

Le problème semble bien venir du disque dur, je venais juste de supprimer une partition de celui-ci (peut être une mauvaise).

Du coup, j’essaye de mettre mon lecteur cd prioritaire (1er boot dans le bios) et d’y insérer le cd de restauration de windows mais quand je branche mon disque dur je reste encore sur l’écran packard bell.

Auriez-vous une solution ?

Merci,

:hello:

Tu as essayer de changer la nappe qui relie le disque dur a la carte mère ?

Suivant le disque, essayes de le brancher sur un autre port également.

merci de ta réponse, j’ai essayé ce que t’a dit de changer de nappe et de porte mais le même problème apparait :frowning:

Pour moi, c’est le disque dur qui est très certainement hs alors :confused:

est-ce ça peut être du à l?effacement d’une mauvaise partition ?

Non.

Même si tu as effacer la partition de restauration, ça ne devrait pas empêcher l’accès au bios.

Je pense a un truc, tu as aussi essayer une autre molex d’alim sur le disque dur ?

oui j’ai déjà essayé de changer la molex d’alim, ça ne change rien.

Ce que je comprends pas c’est quand je ne connecte pas le disque dur j’arrive à accéder au bios, alors que quand je le branche impossible d’y accéder

C’est probablement que le bios a du mal a détecter le disque dur ou que le disque dur fasse bugguer.