Forum Clubic

Probleme ati2mtag kesako?

Bonjour a tous et toutes…

voila quand je joue ( cod 4 ) mon pc plante/freeze au bout de 5mn ou 1h c aleatoire et ce message apparait dans l’observateur d’evenements>> systeme.

erreur : ati2mtag source dal EDID contain an error in the rangelimit field.

voila est ce qullun peut m aider svp.

config : cm asus p5q3 deluxe, core2duo E8400, ddr3 gskill, radeon 4850 HD sapphire, dd samsung, alim corsair 650W.

Pilotes CG ?

KIkoo…

je crois le 8.10…installé sous dos par un pote a moi qui si connait mieux que moi en info…
Edité le 15/11/2008 à 19:26

viens de mettre les 8.11 avec le hotfix ati…meme probleme…

pourquoi avoir installé les pilotes d’une cg sous DOS ?

Fais une sauvegarde de ce qui t’interresse et essaie de faire une restauration systeme avant l’installation des pilotes sous dos

Tu es sous XP ou vista ( ou autres ) ?
Edité le 15/11/2008 à 19:48

je suis sous xp sp3…je précise que j’avais dejà ce probléme avant l’installation des drivers sous dos.

on a installé sous dos pour vraiment tous supprimer " a la comme il faut " les anciens drivers sans interférences au niveau de l’affichage.

Mais bon je pense pas que ça vienne de la quand même.

Personne pour m’aider svp.

Le problème c’est que ce fameux fichier ati2mtag.sys est présent 6 fois dans mon pc: 3 fois dans C et 3 fois dans D…J’ai installé les 8.11 dans D…je comprends pas pourquoi il se trouve aussi dans C.

Je pense que dois avoir conflit…la carte 3D ne doit pas utilisé le bon fichier…
Edité le 16/11/2008 à 13:35

j’ai le même problème avec une 4850 sapphire (vapor-x) malgré une installation du pilote graphique directement après formatage !