Forum Clubic

Problème ATI X1600Mobility

Bonjours,
J’ai un problème…
Je n’arrive pas à installer les nouveaux pilotes de ma carte graphique.J’ai les pilote Catalyst 6.1 fourni avec mon ordinateur portable.
Ma config est basée sur un T7200,2Go de ram DDR II,et la X1600Mobility.
Et dans tous les jeux même au minimum je lag…

Pleease help me

Telecharger les drivers directement ici :

ati.amd.com…

Sinon, voir les OmegaDrivers :

www.omegadrivers.net

J’ai déjà essayé ceux de AMD c’est pour cela que j’ai demandé de l’aide

:confused:

Les drivers de ATi direct ne fonctionnent pas ?! Ca donne un message d’erreur ? Je n’ai jamais vu ca auparavant…

Il y aurait ca aussi comme option :

www.driverheaven.net…

Avez vous essayer les Omega ? Par contre, face a la derniere options, ils sont desuets. Mais ATi Tray Tool est tres complet comme remplacement a Catalyst Control Center ( on peut egalement installer les deux ). Perso, j’esseayerais de “modder” les drivers comme dans le lien ci-haut.

Oui je viens de les essayé et sa marche nikel maintenant.Merci beaucoup de ton aide.^^

Pour ma part, j’ai essayer de modder les drivers …

Conclusion : Experience scientifiques de Ghost26 qui a tres mal tournee …

Tout marche bien, sauf que je ne peux plus avoir de external monitor … :@

Moi qui roule toujours en dual-screen sur ma workstation, je suis tres decu.

Je reviens avec les drivers de Dell, meme si ceux-ci sont desuet…

Petites précisions:

Les drivers d’AMD pour les cartes graphiques d’ATI sont compatibles pour toutes les cartes desktop (incontestable)… :stuck_out_tongue:
les drivers mobility ne sont pas compatible avec toutes les cartes mobility des laptops… je m’explique.

Certains fabricants comme DELL, Toshiba, HP, etc… ne veulent pas que l’utilisateur installe les drivers non signé par le fabricant.
par exemple, j’ai un dell inspiron 9400 avec une Radeon Mobility X1400 et je ne peux pas installer les drivers d’AMD (drivers 7.5 en l’occurance) (Message d’erreur que les drivers ne sont pas signer et ne viennent pas de DELL). Mais je peux installer les drivers 6.4 qui sont sur le site de DELL. Donc, les fabricants bloque certaines installations de drivers… malheureux mais faut s’y faire !

Ouais, mais il y a toujours un moyen de bypasser leur loi :wink: