Forum Clubic

Probléme ati hd et alim

bonjour tout le monde

voila j’ai commander une carte graphique ati radeon hd 2900xt 1go
que j’ai reçu hier avec une nouvelle alim 650w

mais voila problème j’ai jouer a crysis pendant une dizaines de minutes
et mon alim toute neuve a semble-il cramer
je n’ai pas penser a regarder si le ventilo tournait bien ou pas au tout debut
et ça a senti fort le chaud avans de lâcher

donc j’ai remis mon ancienne alim une 450w
et j’ai voulu tester flight simulator x et la elle est carrément partie en feu d’artifice

alors j’aimerais bien savoir quel genre d’alim il faut
et si possible un lien vers une ou plusieurs (et éventuellement pas trop chère)
merci d’avance

le reste de ma config :
p4 3ghz
2go de ram
1 carte sons sound blaster audigy se
3 dique dures dont 1 sata
et la carte graphique ati radeon hd 2900xt 1go

Ton alim de 650w c’etait quoi le modele et la marque?? pareil pour ta 450w??

car si c’est du no-name c’est evident que le risque de cramer etait présent! :oui:

www.rueducommerce.fr…

voila l’alim c’est une advance : )

et j voudrais savoir si celle la www.rueducommerce.fr…
irait avec ou pas en partant du principe que l’ati a besoin de deux prise de 6 pin (12v)
Edité le 06/12/2007 à 11:04

(désolé pour le double post)

j’aurais aussi aimer savoir si le faite de devoir brancher deux prise 6pin sur la carte
alors que l’alim n’en avait que une (la deuxième était un adaptateur) a beaucoup jouer sur tout ça

Ce qui a beaucoup joué c’est que c’etait des alims de mer** :paf:
Moi je te conseillerais plutot ca , c’est sûr et pas trop cher :wink:

Ah bah ouai, advance c’est du no-name, en gros de la merde! :neutre:
MAD-X c’est pire encore! :neutre:

Si tu veux une alim digne de ce nom c’est 60-70€ mini, et de marque telque forton,enermax, seasonic etc…

faut du gros en tout cas, moi avec la hd2900XT j’ai une akasa 500watt, je me demande tjrs pk elle crame pas…

ce qui est étrange c’est qu’au début que je jouais à des “gros jeux” avec mon PC s’éteigné au bout de genre 5 10minute, j’étais presque persuadé de changer d’alim (pour une corsair), mais un jour après une MAJ driver catalyst, j’ai pu eu ce pb… alors finalement je me demande bien si c’était l’alim qui était assé puissante, ou si c’était simplement un bug de gestion d’alim de la carte graph dans les drivers…

le fait est que vu la machine bien rempli que j’ai il aurait pu étre normal que 500watt ça soit limite pour une carte comme celle là.

ça me fait peur ton histoire de feu d’artifice je pense que je vais pas trop tarder a me prendre la corsair, il se pourrait bien qu’UT3 et call of duty 4 finisse pas mettre un terme au reigne de ma ptite akasa sinon…


franchement à ceux qui veulent une bonne alim pour une grosse carte graph dans ce genre je recommande de regarder un peu les corsair, ça a l'air d'être le pied (avec ces composants amovibles qui vous vont un beau boitier bien rangé :p) je pense prendre la 620watt, c'est pas donné (dans les 140€) mais la qualité a un prix.

Il est vrai qu’une bonne alim est importante … choisissez une 80 + pour etre peinards :slight_smile:

Comme ever57 la ANTEC je la recomande … c’est le top … pas tres silencieuse mais pas trop bruyante, par contre des rendements a couper le souffle selon les tests :slight_smile:

JB