Forum Clubic

Probleme ATI HD 4870 1Go : ordi plante, ecran noir

bonjour!!
voila j’ai un ENORME problème, je viens d’acquerir une ATI HD4870 1Go car mon ancienne carte est juste(NVIDIA GeForce 6100 nForce 405).
j’ai tout installé, tout fonctionnait jusqu’a ce que je lance un jeu (qui necessitait une carte plus recente “call of duty airbone”).
Ecran noir “monitor going to sleep” son continu de bug…etc bref ordi planté!!!
je ne connais pas grand chose en informatique mais peut etre que c’est mon processeur qui n’ai pas assez puissant, ou l’alim. de la carte graphique mal réglée…??? J’ai vrément besoin d’aide!!!Please…
Juste si ca peu vous servir :
Ecran HP w1907v(19pouces)
et voila un apercu de mon PC :
Système
Nom de l’Hôte : PC-DE-TITLUCIOL
Utilisateur : tit’luciol
Groupe de Travail : WORKGROUP

Processeur
Modèle : AMD Athlon™ 64 X2 Dual Core Processor 4000+
Vitesse : 2.11GHz
Numéro du Modèle : 4000
Noyaux par Processeur : 2 Unité(s)
Threads par Noyau : 1 Unité(s)
Type : Faible Puissance, Double Coeur
Cache de Données Interne : 2x 64ko, Synchrone, Ecriture Différée, jeu à 2 voies, Exclusif, 64 octets de taille de ligne
Cache sur Carte L2 : 2x 512ko, ECC, Synchrone, Ecriture Différée, jeu à 16 voies, Exclusif, 64 octets de taille de ligne

Système
Système : Acer Aspire T180
Compatibilité de Plate-forme : AMD LIVE!
Carte mère : Acer EM61SM/EM61PM
Bus : ISA PCI PCIe IMB USB FireWire/1394 i2c/SMBus
Support MP : Non
APIC MP : Oui
BIOS Système : Phoenix Technologies, LTD R01-B3
Mémoire Totale : 1.75Go DIMM DDR2

Chipset
Modèle : AMD Athlon 64 / Opteron HyperTransport Technology Configuration
Vitesse du Bus Principal : 2x 1.00GHz (2.01GHz)
Mémoire Totale : 2Go DIMM DDR2
Vitesse du Bus Mémoire : 2x 301MHz (602MHz)

Système Vidéo
Adaptateur : NVIDIA GeForce 6100 nForce 405 (Microsoft Corporation - WDDM) (256Mo, PCI, PS3.0, VS3.0)

Dispositifs de Stockage Physiques
Hitachi HDT725025VLA 250Go (RAID, NCQ) : 233Go (C:) (D:)
Generic USB SD Reader 2Go (USB) : 2Go (G:)
Generic USB CF Reader (USB) : N/A (H:)
Generic USB SM Reader (USB) : N/A (I:)
Generic USB MS Reader (USB) : N/A (J:)
HL-DT-ST DVD-RW_GSA-H41N (ATA66, DVD±RW, CD-RW, 2Mo Cache) : N/A (E:)

Dispositifs de Stockage Logiques
PQSERVICE : 7Go (NTFS)
ACER (C:) : 113Go (NTFS) @ Hitachi HDT725025VLA 250Go (RAID, NCQ)
DATA (D:) : 113Go (NTFS) @ Hitachi HDT725025VLA 250Go (RAID, NCQ)
CD-ROM/DVD (E:) : N/A @ HL-DT-ST DVD-RW_GSA-H41N (ATA66, DVD±RW, CD-RW, 2Mo Cache)
Lecteur Amovible (G:) : 2Go (FAT) @ Generic USB SD Reader 2Go (USB)
Lecteur Amovible (H:) : N/A @ Generic USB CF Reader (USB)
Lecteur Amovible (I:) : N/A @ Generic USB SM Reader (USB)
Lecteur Amovible (J:) : N/A @ Generic USB MS Reader (USB)

Périphériques
Contrôleur Hub LPC 1 : ECS MCP61 LPC Bridge
Périphérique Audio : ECS MCP61 High Definition Audio
Codec Audio : Realtek Semiconductor 888 High Definition Audio
Port(s) Série(s) : 2
Port(s) Parallèle(s) : 1
Contrôleur de Disque : ECS MCP61 IDE
Contrôleur de Disque : ECS MCP61 SATA Controller
Contrôleur USB 1 : ECS MCP61 USB Controller
Contrôleur USB 2 : ECS MCP61 USB Controller
Contrôleur FireWire/1394 1 : ECS TSB43AB23 1394a-2000 OHCI PHY/link-layer Controller
Contrôleur SMBus Système 1 : nVidia MCP5+ SMBus 1
Contrôleur SMBus Système 2 : nVidia MCP5+ SMBus 2

Imprimantes et Fax
Imprimante : Microsoft XPS Document Writer (600x600, Rendu des Couleurs)
Imprimante : Microsoft Office Document Image Writer Driver (300x300, Rendu des Couleurs)

Scanners and Caméras
Caméra Vidéo : USB CF Reader (USB)
Caméra Vidéo : USB MS Reader (USB)
Caméra Vidéo : USB SM Reader (USB)

Services Réseau
Adaptateur(s) Réseau(x) : Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller
Carte 1 Sans Fil : NETGEAR WG111v2 54Mbps Wireless USB 2.0 Adapter #2 (802.11g (ERP), WEP n-bit, 54Mbps)

Gestion de l’Énergie
Etat de la Ligne AC : Connecté

Système(s) d’Exploitation
Système Windows : Microsoft Windows Vista Personnel 6.00.6001 (Service Pack 1)
Compatibilité de Plate-forme : x86

Indice de Performance Windows
Système Actuel : 3.0

Conseils de Performance
Alerte 100 : Les grandes tailles de mémoire devraient être à base de mémoire Registrée/Tamponnée.
Conseil 2546 : Les gros modules de mémoire devraient être ECC/Parités.
Conseil 2 : Double-cliquez sur le Conseil ou appuyez sur la touche Enter si le Conseil est sélectionné pour en savoir plus concernant cet élément.

Je vous remerci d’avance pour vos reponses!!
:wink:

Alim ?

merci de ta reponse je desesperais…
G une alim ki delivre 250W on ma di kil falé o moins 500W pr ne pa avoir de problème ken pense tu??

Bien sur qu’il faut une alim 500W et de marque…

ATX-250PA pour etre precis

Le suicide complet :stuck_out_tongue:
As tu aussi pensé à désinstaller les drivers nVidia, installer ceux ATI, désactiver le chipst vidéo dans le BIOS ?

Prend une 500W de marque : ANTEC, COOLERMASTER, CORSAIR, ENERMAX, FORTRON, OCZ, SEASONIC, THERMALTAKE, ZALMAN.

Tu joue sur un combien de pouce, quel écran ?

HP w1907 19pouces koi?!
pour les drivers C ok mé pour le chipset video dans le BIOS non jne C pa commen fer(…dsl…lool)
En tt K merci pr tte C reponse jen esperé pa otan merci
:stuck_out_tongue:

Problème d’alim, c’est clair et net. Une petite 550W chez Corsair.

avec un 19" une 4850 aurait largement suffit

www.materiel.net… coolermaster real power M520w modulaire et certifier 80+ 68€ :super:
Edité le 04/12/2008 à 00:46

[Réaction au message supprimé]
Edité le 04/12/2008 à 12:04

toolust => Merci de bien vouloir écrire dans un français correct.

Ton dernier post est juste incompréhensible…

Je voulais juste remercier ceux qui m’ont aidé. Je vous dirais si ca fonctionne dès que j’ai recu la nouvelle alim.

désolé pour le “message en francais approximatif” !?
Merci