Forum Clubic

Probleme ATI 5850 ?

Bonsoir a tous.

Je viens de m’offrir une XFX 5850 Black EDITION
www.materiel.net…
On peut voir qu’elle a des frequences de 765 MHz pour le chipset et Fréquence 4500 MHz pour la memoire. Jusque la tout va .
Pour verifier sa puissance , je suis allé dans indice de performance windows et la le resultat est de 6 alors que avec ma 8800 GT j’etais à 6.7
Puis j’ai regarder grace aux pilotes CCC que les frequences actuelles sont 765 pour le core (comme prevu) mais 1125 Mhz pour la memoire alors qu il est prevu d’en avoir 4500 mhz.

Quelqu un peut m’expliquer le souci ??

Merci

la tu esseyer avec un jeux, un test, ca peut etre juste indice de performance qui bogue

Oui j’ai essayé dans les jeux , il n’y pas de souci pour le moment ( les jeux essayé ne sont pas tres gourmands )
L’alim est neuve ( corsaire TX 650 W )
Processeur i5 oc 3.7 GHZ
4 go DDR 3 Crucial

Je ne comprend pas pourquoi se serait seven qui bug ?

Si elle marche nickel ce n’est pas un drame

Tu crois vraiment que ça veut dire quelque chose ça?
Les performances se mesurent “sur le terrain” c’est à dire dans les jeux vidéos.
Ou sur 3dmark

Mais sûrement pas sur ce “bidule” fourni par Windows.
Le meilleur test c’est Crysis, avec une 5850 BE tu dois pouvoir le pousser en 1920x1080 en 4x sans problèmes.

Plein de monde ont le meme souci que toi et souvent les perf vont avec l’indice
pour certain parait qu’un clear cmos a changé la donne, pour d’autre une reinstallation de windows s’est imposé, apres l’indice et les perf ont été retrouvé

Ca doit venir d’un conflit avec windows 7 et les HD5xxx, et des post comme le tiens ils y en a a la pelle donc t’inquiete pas
Edité le 29/01/2010 à 09:33

Je sais que l’indice de perf windows n’est pas tres important
Mais sur le coup j’ai cru que ma carte avait un souci LOL
Je vais tester le 3mark
merci je tiens au courant pour les futurs cas comme moi

L’indice de Windows ne vaut pas grand chose, seul un bench sérieux comme 3DMark t’indiquera les vraies perfs de ta CG :wink: