Forum Clubic

Problème Athlon 64 X2 3800+ AM2

Bonjour.

Voilà, je joue à CS depuis quelque temps, lorsque je suis dans le jeu, je lag beaucoup, ce n’est pas de la connec ni de la c.graphique (7600 gt OC.660/860mhz. stable).
Je pense que ce problème viens du processeur, en effet lorsque je joue, sur le gestionnaire des taches de Windows, j’ai un core qui sature (100% environ) et l’autre qui est à la moitié voir au quart …
Il s’agit donc de lags permanants, sacades en continue, comme si un troupeau de MSN venait à s’ouvrir en arrière plan :ane:
Y’a t’il une solution, jouer sur un core (sa lag encore et toujours …), ou faire en sorte que l’utilisation soit équivalente :etonne2:

Bref j’ai cherché de partout, j’ai formaté, tout est clean, tout va bien, et je pense donc que le problème vient de là, de l’utilisation plus que de l’autre d’un core du proc.

Merci de votre éventuelle aide :wink:

Tu as installé le Dualcore Optimiser d’AMD?

Ouais, mais il m’est impossible de l’ouvrir, j’ai re-essayé à l’instant, même problème, je clique sur l’icone et nada :confused:

Donc,il n’est pas installé :neutre:

Essaie de le dl à nouveau et si possible par une autre source…ça m’est arrivé d’avoir des trucs dl à certains endroits qui refusaient de s’installer

2 minutes, je tente de le réinstaller, voir de changer de source, sa ouvre une petite appli ?


Bon sang, il veut pas s'ouvrir le c.on, de 3 sources differentes c'est pareil :ane:
HA !

Finalement j’en est trouvé un bon, je redemarre.

PS: cet utilitaire apporte quoi finalement ?

Je n’en sais pas plus,désolé :neutre: (suis toujours en monocore : A64 3800+ )

EDIT : à ce que j’ai lu,beaucoup de gens ont vu leur système plus stable et le Dualcore mieux géré en installant ce patch
Edité le 22/03/2008 à 17:14

Regarde dans tes processus si tu n’as pas rundll32.exe.C’est un processus qui peut faire tourner ton cpu a 100%.

+1 telecharge le dual core optimizer.Tu vas avoir une fenetre d’installation et le pilote va s’installer dans ton gestionnaire de peripheriques.


Normalement le dual core optimizer peut permettre d'arranger les problemes de lags entre autre et la gestion du cool and quiet quand il est active dans le bios. Edité le 22/03/2008 à 17:17

Oui papounet87, j’ai un rundll32.exe.

C’est pas le gestionnaire lui-même ça, fin’ je sais plus, bref oui j’ai installé le patch, mais j’ai ce fameux rundll32.exe :confused:

EDIT : j’avais lu des trucs concernant le cool’n’quiet, donc je l’ai désactivé dans le bios, tu me conseille de le remettre ou laisser comme ça ?
Edité le 22/03/2008 à 17:18

Franchement je te conseillerais de le mettre mais mon avis n’est peut etre pas objectif.J’ai egalement un dual core AMD et j’avais pas mal de lags et en fait ca venait du Win qui n’etait pas propre.Apres un formatage et une reinstallation complete plus de lags.

Ca lag seulement sur ce jeu ou sur tout les jeux que tu testes?

Quand a rundll32.exe j’ai vu sur pas mal de forums que quand il etait dans le processus il bouffait un max de memoire et qu’il vallait mieux l’enlever.

Essaie aussi d’exécuter msconfig pour voir ce qui se lance au démarrage.Tu as peut être des processus un peu trop gourmand.Tu peux également télecharger ccleaner un petit logiciel gratuit qui te permet de choisir les applis au demarrage.

Regarde aussi ce lien si tu as des processus foireux a cause de chevaux de troie malwares …

www.commentcamarche.net…

Perso pour le cool’n’quiet je vois pas trop de difference, sa n’a pas l’air dramatique.

Mon pc est clean, je viens de le formater il y a 1 semaine, le truc c’est que j’avais le problème avant, et encore maintenant après formatage … va savoir 8)

Le rundll32.exe est le truc qui exécute des dll visiblement, je vais voir …

Et encore une fois, le dual core optimizer est innouvrable …
Pourtant il m’a bien dit de redemarrer, contrairement aux autres setup, mais je clique dessus et rien ne se passe, il n’agit donc pas ??

Regarde dans le gestionnaire de péripheriques dans matériel /péripheriques systèmes si tu as un driver appelé AMD LOW LEVEL DEVICE DRIVER.

S’il y est c’est bon le dual optimizer est installé.

Qu’as tu exactement comme modèle d’alimentation?

xp ou vista ?

pour xp :
www.amd.com…

AMD Processor Driver Version 1.3.2.0053 for Windows XP and Windows Server 2003 (x86 and x64)
Edité le 22/03/2008 à 17:54

Mon alim est une noname je crois :s

Une innova il me semble …
J’ai du la payer 20/30 € :etonne:

Mais ma cfg n’a pas encore 1 an, c’est possible que l’alim provoque ce bug ?!

Je suis sous XP :wink:
Edité le 22/03/2008 à 17:54

Tu as bien installe les pilotes nvidia mis a jour le directx 9.c…?Tu as mis dans ntune les paramètres sur hautes performances?

Essaie dans le panneau Nvidia (ntune) d’activer la synchronisation verticale.

Et si tu ne l’as pas fais installe powerstrip c’est gratuit et ça m’a permis de résoudre un problème incompréhensible sous 3d mark.


[quote="snoopi83"] Mon alim est une noname je crois :s

Une innova il me semble …
J’ai du la payer 20/30 € :etonne:

Mais ma cfg n’a pas encore 1 an, c’est possible que l’alim provoque ce bug ?!

Je suis sous XP :wink:
[/quote]

Oups :ouch: ca peut venir de l’alim dans ce cas.Avec everest regarde les tensions affichées sur le 12V entre autre dans l’option sondes.

Oui pour tout ce qui est dans Ntune j’ai tout essayé dedans, rien à faire.

Pour powerstrip je l’ai installé depuis quelque temps aussi pour OC ma carte graphique :confused:

Pour ce qui est du driver Amd dual core machin, il n’est pas dans mon gestionnaire de péripheriques, j’ai un AMD Special tool driver …


sur le +12 V, j'ai du 11.37/11.43 en tensions affichées, c'est stable non ?

il y a deux trucs a installer

dual core optimiser
et les drivers pour dual core car ceux de xp date de 2001…

Bon, un screen pour l’état des lieux lorsque je suis sous CS :

http://img520.imageshack.us/img520/6535/athlonbuggu5.jpg

Donc là, je lag bien lorsque le core est à fond :ane:

Les drivers dual core se trouvent où ?

je t’ai mis le lien un peu plus haut

Merci bien Petit.Bigorneau, je télecharge le driver là, j’ai vraiment envie de pouvoir jouer pepère sans laguer, déjà que je joue plus trop, alors les seules fois où je joue c’est avec des sacades dignes de matrix … :jap:

A mon avis y’a pas photo ca vient de l’alim vu les tensions que tu as c’est beaucoup trop bas pour du 12V.Tu devrais etre a 11,90 environ.

Et le graphique montre qu’il y a vraiment un problème c’est clair le % d’utilisation du cpu oscille bcp trop.