Forum Clubic

Problème : Asus A8N32-SLI Deluxe & H-L² - Gros problème avec H-L² et ma carte mère

Salut à tous

J’expose mon problème : J’ai changé dernièrement mon pc en vue de pouvoir faire tourner tous les jeux tranquilement.
Etant un fan de h-l et de ses mods, j’ai acheté H-L², que je voulais depuis des lustres.
Je l’installe, je joue quelque temps jusqu’a que mon ordinateur reboot.
Je scan mon disque, fait la recherche de malware / spyware / adware (je ne trouve rien), puis je relance mon jeux. Même scénario.
Je vais sur Clubic, me semblant avoir lu un article sur ma carte mère qui disait que ma carte Asus A8N32-SLI Deluxe rencontrait des problèmes sur H-L² et je ne retrouve pas l’article :s.
Donc j’en viens sur le forum pour savoir si d’autres personnes, avaient rencontré le même soucis que moi, et s’il y avait une solution.
Je précise que j’ai envoyé le rapport d’erreur à microsoft et il m’a redirigé vers une page web où il affichait le rapport d’erreur. Ce rapport m’informait que le problème rencontré était du à un pilote inconnu. (surement de ma carte mère). Et qu’il n’y avait pas de solutions.

Si vous avez besoin d’autre information pour y voir plus clair n’hésitez pas.

Je vois pas en quoi cette carte mère serait incompatible avec le jeu HL2.Moi meme je possède cette carte mère et le jeu et ca marche tres bien.Donc je poserai la meme question que Priest à savoir ton proc est overclocké?Sinon ca peut etre du a pas mal de facteurs,les drivers de la carte graphique,les drivers du chipset,l’alim avec des tensions pas stable,ou encore la mémoire…

Donc desinstalle tous tes pilotes,et installe les dernieres versions.Si tu o/c reviens à la configuration de base…

Sinon si tu pouvais nous montrer ton rapport d’erreur…

dommage, j’ai pas le jeu. mais je doute que cela puisse venir de la carte mere, encore la carte graphique oui.
tu as essayé plusieur pilote de carte graphique ?
regarde les temperature quand tu joue et les voltage
edit: en plus on trouve des test de l’a8n32 sur le net ou H L2 et testé, donc ca doit marcher

Merci pour la rapidité de votre réponse c’est vraiment sympas.

Non mon pc n’est pas O/C, et je vous avoue que je ne sais pas du tout comment désinstaller mes pilotes :s.
J’ai le dernier pilote nVdia, la carte mère je ne sais pas comment on la met à jour et question mémoire j’ai 1024 corsair en value selected.
Par contre j’ai une alim vraiment nule, elle était avec le boitier que j’ai payé 65€.

Mais ça m’étinnerai que cela vienne de là puisque tous les autres jeux marches niquel pendant des heures :s.

Merci de m’expliquer comment désintaller les pilotes ou encore comment mêttre a jour mon chipset .

Encore merci de votre aide.

edit : Je vous enverrez prochainement un screen du rapport d’erreur.

quel est la version de tes pilotes graphique?
as-tu instalé les pilote de la carte mere ?
pour suprimé, ajout suppression de programe >nvidai > selectionne uniquement display driver (si ta carte n’est pas une ati) ?
regarde tes voltage et les temperature dans le bios ou via asus probe et donne nous les

ca c’est les pilote de la carte mere
http://www.nvidia.fr/object/nforce_nf4_win…16_6.85_fr.html

Le pîlote de ma carte graphique c’est le 81.98, oui je suis chez nVidia (7800gt).
J’ai pas mis à jour ma carte mère, mais j’avais installé les pilotes qui se trouvaient sur le cd.

Auriez vous un lien ou je pourrait mettre à jour ma carte mère (j’ai juste mis a jour le pilote du son).

Merci.

http://www.nvidia.fr/object/nforce_nf4_win…16_6.85_fr.html carte mere
http://www.nvidia.fr/object/winxp_2k_84.21_fr.html carte graphique
regarde tes temperature, et tes voltage quand tu joue a HL2

Ok c’est vrai que mon pilote n’était pas à jour sur ma carte vidéo (ca change vraiment vite), mais par contre le lien pour ma carte mère (le plus important), ne fonctionne pas/plus.
http://corcen.free.fr/nofound.JPG
Voila merci de ton aide.
Un autre lien serait le bienvenue pour que je puisse enfin mettre ma carte mère à jour.

Par contre ou on voit le voltage ?

Merci beaucoup

http://www.nvidia.fr/object/nforce_nf4_win…16_6.85_fr.html
pilotes x16
les liens sont identique pourtant :??:
temperatures: bios, ou asus probe

Ouais ils sont identique et pourtant ça marche avec le second :s.

Enfin tant mieux mnt ca marche.

Ok je vais installer les pilotes de ma carte mère et je te direz si cela a résoulu mon problème.

Merci pour ton aide ;), je t’en suis très reconnaissant.