Forum Clubic

Problème assassin's creed valhalla s'éteint tout seul

Bonjour

J’ai AC Valhalla sur mon PC,

voici la config : Carte mère Asus Rog Strix B550F Gaming avec Bios a Jour
Processeur Ryzen 5 3600 OC a 4,3 ghz vcore 1,264
Ram 1x16 go Gskill Aegis 3200cl16 et 2x8 go Corsair LPX 3200cl16 soit 32go au total
Alimentation Seasonic Focus gx 550w full modulaire
Carte graphique Powercolor RX 5500 xt OC a 2 ghz (vcore à 1,150v) et 1860 mhz en vram
SSD M2 PNY cs3030 250go
HDD WD Blue 1T 64mo 7200Tr/mn
AIO Cooler Master Masterliquid ML240v2 RGB
Boitier Deepcool Matrexx 55 mesh ARGB 4F

Depuis que je suis arrivé a à peu pret 50h de jeux sur AC Valhalla, le jeux s’eteint tout seul sans indiquer d’erreur ni rien. j’ai vérifié les températures, tout est ok (65 degré le gpu, jonction à 95 degré) cpu 55 degré en jeu. J’ai essayer Cyberpunk 2077 qui tire beaucoup plus sur le processeur et la carte graphique, aucun soucis.

j’ai désinstaller, réinstaller le jeu, même résultat

Quelqu’un à une idée pour régler ce problème ?

Merci

salut
tu parles des retours sous windows?
Cela ne vient pas de ton pc mais du jeu, si c’est cela.
J’ai remarqué, malgré que cela semble aléatoire, qu’il m’en fait surtout après certaines actions qui font une sauvegarde auto, mais sinon je peux être 4h d’affilées peinard et en avoir 2 en 1h, ou l’inverse. Sur les 2 poignées de plantage que j’ai eu en 100h de jeu (mais aussi après quasi les 40 première heures sans souci) il y en a que 2 qui ont eu le temps de générer un rapport que ubisoft a récupéré(les autres cela a été trop brutal même pour les interruptions de l’executable).
J’avais essayé de purger les fichiers dans le cache du jeu dans documents/Assassin’s Creed Valhalla\cache, ce jour là j’en avais pas eu mais le lendemain ils étaient de retour ( Il y a le cache de shaders coté nvidia, peut être mais j’ai pas tenté de le purger lui)

ok donc c’est un bug du jeux, vu que j’ai geforce now j’ai essayer via geforce now et ca me fait la même chose

et oui je parle des retours sous windows.

j’espère qu’il y aura un correctif car c’est assez embêtant

Mais j’ai l impression que c’est un conflit de sauvegarde via le cloud car a chaque fois qu il y a retour sur windows ca met un message comme quoi y a eu un probleme lors de la preparation de la sauvegarde cloud ou quelque chose de ce style