Forum Clubic

Probleme apres installation Linux - L 01 01 01 01

Alors voila, sur mon 2nd pc, j’ai installé linux sur 1 2eme disque dur, et lorsqu’il demarre l’ordi de nouveau, il marque “Erreur lors du chargement du systeme d’exploitation”.

Alors je retire le disque dur content Linux et il me met une ligne de : "L 01 01 01 01 01 01 01etc…"

Que faire?

merci d’avance

Tu as lilo comme bootloader ? j’avais eu le même genre de pépins, je crois que lilo était mal installé :confused:
En l’occurence, tu as bien stocké la config lilo sur le disque dure linux ? donc il ne trouve rien pour les infos sur les partitions qui semblent erronées…

pas de panique…

si tu le peux, regrave ton cd d’install linux (lequel ?) et reinstalle le
si ca marche toujours pas reposte ici en disant bien tout ce que tu as fait avec le plus de details possibles.
Si t’en a marre, il te suffira de faire une petite manip avec le cd de windows (que tu peux trouver en fouillant les archives ou qu’on te donnera) pour degager entierement linux et eviter le L0101010101 quand tu retires le disque et retrouver ton windows comme avant…

Si ton installation s’est bien dérouée et si tu as installé lilo ou grub, essayes l’autre. En général grub passse mieux que lilo (désolé pour les pro lilo, mais d’après mon expérience c’est ce que j’ai remarqué), mais bon si c’est grub que tu as installé, essaie quand meme lilo.

Pareil, souvent eu des pépins et erreurs bidons avec lilo, au moins avec grub je sais où je nage :ane:

Salut,

Je préfère LILO parce qu’il est plus joli, mais j’avoue qu’ à la restauration du ghost, LILO a planté (L 99 99 99 99 99 … ).
Obligé de la restaurer avec le dvd de Mandriva.

Gabe