Forum Clubic

Probleme apres formatage..... deuxieme disque dure introuvable..!

voila… jai formater mon pc avec xp famillial tout c est bien passer …mais mon deuxieme dd m apparrais plus dans mon poste de travaille…
…ma config est :

asus k8V -X SE
AMD sempron 3000+
1,8 GHZ
768 MO de ram
2x80giga en disque dure en IDE

ALORS … j aurai voulu savoir comment faire pour que mon deuxieme DD aparraisse a nouveau …en pense que tout mes donnée sauvergader son dedans…

 merci d avance pour votre aider ...........

Essaye ajout matériel, il cherchera, sinon si tu a des pilotes pour ce dd justement, installe les.

non j ai pas de pilote pour se dd

Et ajout/suppression de matériel il ne te le détecte pas?

Essaye de faire un démarrrage sans le brancher, utilise un peu ton pc et ensuité éteint pour le rebrancher, on véra si il le détecte.

maitenant quand je branche mon deuxieme dd mon pc me fonction pas il y a seulement un ecran noir …mais quand je branche que mon premier dd mon pc fonction correctement …je ne comprendre plus rien…


il le détecle pas du tout ......!!!!!!!

Bonjour ,

Pour les disques durs IDE il n’y a pas besoin de pilotes !!!

Je te conseille de vérifier dans ton BIOS :

si tes 2 disques durs sont bien reconnus par le BIOS

Quel est le disque dur en first boot il faut que tu mettes celui ou XP est installé bien sûr …

Est ce que le disque dur qui te pose probleme contient des données … Vérifie la nappe voir si elle est bien connectée , vérifie à l’arrière du disque dur voir si le jumper est bien en Master ou en Slave selon la connexion que tu as faite . Les disques durs que tu as sont des disques UDMA 100 ou 133 je pense , donc il faut des nappes 80 fils (pas des 40 fils)

En principe voici comment on connecte les unités disques durs et disques optiques (en IDE) :

1er connecteur IDE de la carte mere : (IDE 0)

  • Disque dur 1 en Master , jumper positionné en Master à l’arriere du DDur , connecteur noir de la nappe
  • Disque dur 2 en Slave, jumper positionné en Slave à l’arriere du DDur , connecteur grisde la nappe

Le connecteur Bleu se connecte à la carte mere

2eme connecteur IDE de la carte mere : (IDE 1)

  • Lecteur Graveur CD/DVD en Master , jumper positionné en Master à l’arriere du DDur , connecteur noir de la nappe

Tu peux faire le test suivant :

Tu branche uniquement le disque à probleme , en Master , tu démarres le PC , tu vas dans le bios vérifié qu’il est bien reconnu , si c’est le cas tu redémarres le PC et tu dois avoir le message :
Disk Boot Failure , insert system disk please …
Tu arretes le PC .

Si tu as un écran tout noir ce n’est pas normal , car le PC même sans disque dur te permet d’allumer l’écran pour aller par exemple dans le BIOS …

est ce que tu est sûr de pas avoir fait un mauvais branchement ? Est que tu as des Bips ?

Donne le plus de détail possible sur ce qu tu as fait , sur le modele de tes disques durs , la manière dont tu les as branchés …

+1 en gros,sauf sur ces points :
-Les ports IDE sont parfois repérés en IDE 1 et 2
-Beaucoup de dd n’ont pas de jumpers(on branche les 2 sur un contrôleur IDE et on met juste en First Boot dans le bios celui qui contient l’OS)
-Beaucoup de nappes IDE n’ont pas de connecteurs colorés mais tous noirs

j ai fait tout se que ta dit :

verifier les nappe et j ai meme changer …
j ai verifier master pour le xp et slave pour le deuxieme dd, c est la ou il y a des donner qui faut que je recuperé…

alors quand je demarrer mon pc je peut allez sur le bios et les deux dd sont bien détécte il sont mis en auto les deux

oui il y a des donner…

alors quoi faire d autre…!!!

Ce n’est pas ça…

Comme dit bigbud : c’est la séquence de boot qu’il faut vérifier : tu mets le dd avec l’OS (qui sera appellé HDD 0 ) en premier,puis HDD 1 (2ème dd avec les données) en deuxième

c est quoi ???.. “”“l’OS”""

Ton systeme d’exploitation.Win XP.Essaie de lancer la sequence boot sur ton DD qui contient XP et installe le pack SP1 ou SP2 si tu ne l’as pas deja fait.Peut etre te permettra t’il de reconnaitre ton deuxieme disque dur.Va dans outils d’administrations/gestion de l’ordinateur/gestion des disques et regarde si tu trouves ton deuxieme disque dur.

quand je met mon dexieme disque dur mon pc ne s allume plus il y a un ecran noir avec un curser en a gauche de ecran… mais avant je n avais pas se probleme mon deuxieme dd ne s afficher pas dans poste de travaille mais quand je regarder dans mon syteme il ete apparent…

 je ne sais plus quoi faire  .......................!!!!!!!!!!!!!!!!

ce qu ils essaye de te dire c que kan tu branche tes 2 disque durs, ton ordi essaye de demarrer sur ton disque dur qui contient tes donnés et pas celui qui contient ton windows donc c pour ca qu il demarre pas . il fo que tu regarde dans ton bios il doit y avoir un endroit marquer boot sequence (ou un truc du genre ) qui te permet de dire a ton ordi de demarer ton ordi soit en lisant une disquette ,un cd rom ou un disque dur . donc tu dois verifier que tu demarre bien sur un disque dur mais aussi que tu demarre sur le bon disque dur .

a ok …je vais faire un esai et je vous tiens au courant…merci