Forum Clubic

Problème aprés flash de BIOS 8800 GTX

Bonsoir tout le monde

j’ai eu un soucis après ma tentative d’overcloking

après plusieurs flash réussi sur le bios d’origine
j’ai voulu tenter de flasher un BIOS de 8800 ULTRA sur ma GTX suite a un article que j’avais vu sur un autre forum

le résultat est loin d’être parfait

la carte graphique est détecté comme une ULTRA
mais il y a des artefacts dans les jeux
et certain ne se lancent pas du tout

le problème
je ne peu plus réinstaller le bios d’origine, car j’avais effectué le " flashage " avec le logiciel winfox II et celui ci ne marche qu’avec les cartes graphique de la même marque, a savoir LEADTEK

le bios de l’ultra proviens d’une Générique

j’ai essayer de me renseigner sur un autre moyen pour flasher ma carte graphique, mais les nombreux articles que j’ai vu datent
ou bien se mélangent , ce qui prétte à confusion

j’aimerais que quelqu’un puisse m’expliquer précisément la marche a suivre pour réinstaller mon bios d’origine, en tenant compte du fait que je ne possède pas de lecteur de disquette

ou bien que vous me suggéreriez un logiciel qui, comme winfox 2, simplifie la tache pour la grosse feignasse que je suis =p

Merci d’avance pour votre aide, j’espére avoir été assez clair dans la description de mon problème

Bon et bien finalement je me suis débrouillé tout seul

j’ai investit dans un lecteur disquette et une disquette ( 1.50 € tout de même…)
tout remarche niquel

merci pour votre aide ( lol )

peut tu expliqué la procedure ?
merci

bonjour

eh bien j’ai suivi la procédure d’un des nombreux tutoriels disponible

j’ai donc créer une disquette de démarrage ms dos
( poste de travail > clique droit sur le lecteur de disquette > formater > créer une disquette de démarrage dos )

j’ai ensuite placé sur ma disquette fraichement formaté le logiciel Nvflash ainsi que le bios que je souhaitais installer
( bios renommé " bios.rom " )

il ma fallut passer par le bios de ma carte mère pour donner la priorité a mon lecteur disquette ( en usb )

aprés un redémarrage ms-dos s’est lancé
et j’ai tappé la commande suivante

nvflash -4 -5 -6 bios.rom -y

j’espère ce post pourra aider a la résolution d’un problème similaire
mais c’est dommage de devoir investir dans un lecteur disquette … en 2008
Edité le 05/06/2008 à 09:32

et quel est le but de flashé sa carte ?
qu’est ce qu’il change par rapport au bios d’origine ?

Flasher une carte graphique permet un overcloking " sur longue durée "

c’est a dire que la carte graphique gardera ses nouvelles fréquences même si elle est débranché de l’ordinateur sur lequel elle a été overclocké

a ok
mais niveau Vcore ça ne change rien ?

Tu peut changer le vcore avec nBitor :slight_smile:

Attention, un probleme de flashage peut entrainer la perte de la carte…

Lorsque tu “tweak” ta cartes, ou plutot que tu veux tiré max de la carte, tu test ton o/c au maximum ,puis tu met des féquences stable. Tu peux aussi modifier les latences des chip mémoire, afin de gagner quelque peu en performance… Parfois, des latences beaucoup plus basses, peux te faire gagner un gain, a plus basse fréquence, ce qui signifie que ta ram chauffe moins :jap:

ensuite, tu applique tout dans le bios et tu flash… (toujours garder le backup d’origine :P)

Comme la dit bunny_13, c’est de pouvoir gardé son o/c peut-importe le PC ou tu met la carte…

"Tu peut changer le vcore avec nBitor "

et encore la, c’est pas avec toute les cartes… Parfois ca ne fonctionne pas…

Pour flasher, nvflash fait le travail :wink:
Edité le 05/06/2008 à 15:40