Forum Clubic

Problème après avortement install. Adobe Flash

hello.
j’ai gros problème.

(config: Win XP, Norton AV activé, Norton IS activé, Pare-feux Windows activé, browser IE7)

ma soeur partant en vacvances m’a demandé de venir nourrir le chat et de rester un peu lui tenir compagnie
de temps en temps si possible. J’ai donc allumé le pc de son mec, pour me tenir compagnie…
ce foutu celeron fonctionnait tant bien que mal quand, surfant, une mise-à-jour Adobe flash Player s’est avéré
nécessaire. comme l’installation tardait, j’ai décidé d’éteindre ce pc et de faire mon travail plus tard sur mon pc, chez moi.
depuis je n’arrive plus à charger une seule page sur le pc de mon beau-frère car: IE7 dit pas de connection.
hier j’ai rallumé pour essayer de remettre en ordre et pendant que je chippotait, il a téléchargé une mise à jour windows !!
déjà merci pour votre attention, jm

PS: j’ai installé crap cleaner et corrigé lers erreurs de registre et désinstallé Flash Player 9, et réinstallé le 10 (qui avait donc été avorté en premier)
Edité le 27/08/2009 à 22:10

fais la mise a jour internet explorer 8 je pense que cela ira télécharge le ici : ftp.telecharger.com… apres tu t’en fiche sa reste internet explorer
Edité le 28/08/2009 à 00:49

ok, je cours essayer.

j’avais oublié de préciser que 2connexions existaient déjà:
conn. réseau local, 100Mb/s, dans l’écran état connexion, on peut même voir que des paquets entrent et sortent.
conn. 1394, 400Mb/s, dans la fenêtre état connexion, rien ne bouge.

ce n’est pas ecrit connexion inexistante ?

non, les deux connexions existantes fonctionnent, du moins entre le pc et les deux rooters/modems tout va bien.

aussi, dois-je désinstaller IE7 ou j’installe le 8 par-dessus ??
merci

ok, IE8 installé, tout fonctionne de nouveau, encore MERCI, jm

aussi, s’il était possible de retirer la pub en tête de la fenêtre (blanc sous fond bleu, le nom du programme, quoi !).
car après Microsoft Internet Explorer, il continue avec: téléchargé sur 01.net et tatati et tatata…

c’est pas pour faire ch… mais ça fait un peu application crackée… il y a moyen de renommer cela facilement ?
ou le plus simple serait de désinstaller si vraiment j’ y tiens ?
ça fait vraiment bordelique !!

Je peux pas t’aider là, je ne me sert pas de Internet explorer mais de Opera explorer et sa ne marche pas pareil

dsl

a + Tidan

pourquoi ne pas aller chez kro$oft ? (évidemment avec une clé XP “correcte”)

soit par windows update (option personnalisée)
puis logiciels si c’est toujours disponible.

ou là, je pense

www.microsoft.com…

en désinstallant d’abord l’autre version.
Edité le 29/08/2009 à 11:15

bien j’ai désinstallé et réinstallé un IE8 de chez microsoft et tout est net:
il faudrait vraiment aller verifier la version pour se rendre compte !
ça fait 4 mois et pas de nouvelles …