Forum Clubic

Probleme apparement graphique

Bonjour,

voilà je vous expose mon soucis.
j’ai un pc depuis quelques années maintenant.
voilà la config :

xp sp3
phenom II X4 955
4Go de ram
Nvidia GeForce GT 430
carte mere Asus M4A79XTD EVO
alim mad x 550w

j’utilise ce pc depuis un moment donc et là hier il a commencé a me faire des ecran bleu avec le message d’erreur nv4_disp.dll

j’ai remis les drivers de la carte graphique et des ports au cas ou. j’ai defait ma CG, depoussieré (elle l’etait pas trop) le ventilo tourne mais est tres bruyant au demarrage le temps de trouver sa vitesse)
je l’ai remise bien verifier sa position, verifier la position dela ram aussi en meme temps.

pareil rien n’as changé !
j’ai formater me disant que peut etre un des dernier truc installé pouvait gener, apres formatage plus d’ecran bleu mais au bout de quelques secondes a quelsues minutes l’ecran se couvre de pixel violet et vert, le pc ralenti monstrueusement jusqu’a figer completement ! et pardfois il me dit que le programme graphique ne fonctionne plus.
un des gros soucis aussi c’est que j’ai quasiment jamais le temps d’installer quoi que ce soit de nouveau pour diagnostiquer ou drivers ou autre ! :x

quelqu’un aurait il une idée ?

merci,

Alganir.

P.S: je suis sur un vieux portable là pour ecrire ce message.
Edité le 27/08/2013 à 12:52

Même si ça vient peut être pas de là, je t’informe juste que tu as une alim de très mauvaise qualité :neutre:
Edité le 27/08/2013 à 13:05

ok ! j’avoue j’ai fait moi meme la config, et ça fait des années que je ne suis plus l’actualités de ce qui est bien ou pas ! une marque a conseiller ? :slight_smile:

et ça pourrait peut etre venir de là j’ai vu que des alim pas asser puissante ou demauvaise qualité pouvait donner ce genre de symptome !

Avec ça, tu es tranquille avec n’importe quelle carte graphique

ok merci, personne n’as d’idée pour le soucis sinon ?

A première vue, on pourrait penser que le problème vient de la carte graphique, mais j’ai déjà vu une alim “en fin de vie” provoquer les mêmes bugs.

Testes la carte graphique sur un autre pc, tu seras fixé.

Sinon, je plussoie pour l’alim en carton.

je ne peu pas tester sur un autre pc je n’en ai pas d’autres

je vais changer l’alim deja ça stabilisera l’ensemble si ça continue j’aviserais.

merci.