Forum Clubic

Probléme AMD Phenom Ii X6 1090T ?

Bonjour à tous,

Voila, je pense avoir un souci car en effet seul 4 cœurs sur les 6 sont actifs sur mon AMD.

dans le gestionnaire des taches windows (historique d’utilisation processeur) ne me détecte que 4 cœurs.

je suis allé voir dans le BIOS et rien. Donc si des utilisateurs de X6 pouvait se manifester et me dire si eux aussi windows ne leur détecte que 4 cœurs. Toute aide est la bienvenue !

Merci !
Edité le 20/08/2010 à 15:08

Salut,

Ce qui serait bien de savoir, c’est les conditions de travail des 6 coeurs.

En effet, si, comme on le dit souvent, aucune application à ce jour, n’est adaptée, et demande le travail de 6 coeurs en simultanés, il est alors peut-être normal que ces 2 derniers ne figurent pas dans l’historique d’utilisation comme tu le mentionne.

Donc tu nous dis que seuls 4 sur 6 sont actifs, ce qui peut laisser présager que malgrès tout les 6 sont reconnus, puisque tu souligne uniquement leur absence dans l’historique d’utilisation .

Je te dirais ce qu’il en est de mon coté car je monte demain ma nouvelle config :wink:

Cooler Master RC-690 II Advanced Noir
Corsair VX550W
Gigabyte GA-890GPA-UD3H (AMD 890GX)
AMD Phenom II X6 1090T (3.2 GHz)
Noctua NH-U12P SE2
G.Skill RL Series RipJaws 4 Go DDR3-SDRAM PC3-10666
Sapphire Radeon HD 5830
Samsung SH-S222L
Intel X25-M Mainstream 80 Go
Western Digital Caviar Black 1 To 7200 RPM 32 Mo Serial ATA II
Microsoft Windows 7 Édition Familiale Premium 64 bits
Edité le 20/08/2010 à 15:13

Oui, il est vrai que pour le moment aucune application même windows n’est optimisé par 6 cœurs!

Merci Boubou&Co, j’attends de savoir ce qu’il en est avec ta nouvelle config !


Voici l'image du test du X6 par Clu², on y voit bien les 6 cœurs monté sur une Asus Crosshair Formula IV comme moi...


Edité le 20/08/2010 à 15:17

Salut, as tu modifié dans les otpion de boot.ini le nombre de processeur avec lesquels windows doit démarrer.

tu y accèdes ainsi “msconfig.exe” dans Executer
une fois l’utilitaire de configuration système ouvert, dans l’onglet BOOT.INI, tu vas dans les options avancées et tu choisi le nombre de processeur.

Certains ont un bug avec cette option. des core I7 sont amputés de 4cores (2 physiques et 2 virtuels). Peut-être un problème similaire.

Si tu n’y as jamais touché, met cette option avec 6 coeur ou 4 (selon le choix proposé) redémarre et désactive cette option et redémarre de nouveau.

Salut Dark Aevy !

Utilisateur d’un x6 1055T je peux répondre à ta question,

Sous le gestionnaire des taches je peux observer 6 cores comme le screen de clubic, j’utilises windows 7 et toi ? Peux etre que ton soucis vient de la (ou peut etre pas, ce n’est qu’une hypothèse). Autre hypothèse, dans le bios tu as peut etre une option CORE ACTIVATOR (surement même si tu as une crosshair IV comme moi), désactives cette option (ou mets la en manual et active tous les cores). Le soucis devrait disparaitre, car c’est vrai que c’est étrange.

Autre hypothèse un soucis lié directement au cpu effectivement

Cordialement

en effet, le Boot.ini est coché avec le nombre de 4 processeurs, je le désactive pour voir.

En te remerciant !
Edité le 20/08/2010 à 15:36


je viens de reboot et le souci est corrigé ! dire que c'est moi que à modifier le boot.ini pour qu'au démarrage mon pc utilise 4 cœurs mais je ne pensais pas qu'il désactiverais les 2 autres !

je vous remercie ! la prochaine fois, je chercherais par moi même ^^

un petit up pour dire que le problème a bien été résolu :slight_smile:

Merci à vous !

Cool :slight_smile: