Forum Clubic

Probleme allumage amilo - amilo ne s allume plus

BONJOUR

j’ai un portable Amilo D 7850 qui ne s’allume pas. Au bout de 3 ans la batterie est sans doute morte, mais quand je branche le transfo, la lumière verte qui est fixe se met à clignoter quand je le branche sur l’ordinateur. Et celui-ci ne s’allume pas quoi qu’on fasse …je ne sais pas quoi faire…essayer un autre transfo , acheter 1 batterie neuve ?

Bonjour
Evite les CAPS dans le titre c’est assimilé a “crier” sur le net

Pour ton portable c’est arriver du jour au lendemain qu’il ne veuille plus s’allumer ou tu l’a laisser de coté pendant un moment et tu veux le rallumer maintenant ?

je l’ai eteint entre 2 trajets et 1/2 h plus tard il ne s’allumait plus…

J’ai aussi un AMILO D7850, acheté en Juin 2004, hors garantie. Il semble qu’il ai le même problème. La batterie est bien entendu morte après un an d’utilisation et depuis je fonctionne uniquement sur secteur. Depuis un mois maintenant le bel AMI(LO) s’arrête brutalement sans aucune raison apparente et j’ai beaucoup de mal à le remettre en route (la aussi sans raison apparente). J’ai d’abord suspecté un mauvais contact au niveau de la fiche ou la prise d’arrivé d’alimentation externe, puis de la présence de la batterie qui semblait chauffer malgré son inefficacité. J’ai essayé de démarraer sans batterie mais sans succès. J’hésite à investir dans une nouvelle batterie à 150€ car je ne suis pas sur que le problème vienne de là et je doute du résultat (et surtout du prix) d’une réparation sans garantie de résultat. Surtout après avoir lu les dolénances des utilisateurs d’AMILO D7830 sur un autre forum avec des problèmes sans doute similaires