Forum Clubic

Problème alimentation eeePC 4G

Salut tout le monde,

j’ai récupéré un petit eeePC 4G, le chargeur a cramé et il m’est impossible de vérifier si l’ordinateur fonctionne car plus de batterie. J’ai essayé de charger l’appareil avec un chargeur universel de 19v mais rien ne s’est passé. Aucune led s’est allumée. Je me demande s’il n’y a pas une sorte de protection vu que normalement l’ordinateur n’accepte que les chargeur de 9,5 V.

Si c’est normal, est-ce que vous aurez pas une petite astuce pour que je teste si l’ordinateur fonctionne, car j’ai pas trop envie de dépenser de l’argent dans un chargeur et constater que l’ordinateur ne marche toujours pas…

Merci

Une protection peut être, en tout cas vaut mieux, car 19Volts au lieu de 9.5, tu as peut être tout simplement cramé l’électronique de l’alim du portable …

Pourquoi avoir essayé avec un chargeur 19Volts?

Il est aussi possible que l’embout d’alim utilisé par Asus soit plus long que ceux des chargeurs universels, ce qui expliquerait que rien ne ce soit allumé.

Mais dans tous les cas c’est très dangereux pour le matériel que d’essayer de le faire fonctionner avec une tension 2 fois plus grande …

Hormis essayer de te faire prêter un chargeur adapté à ta machine, je ne vois pas d’autre solution. :neutre:

Et bien, je ne pense qu’avoir branché le 19v dessus ait fait cramé quoi que se soit, car sinon j’aurais vu une petite fumé s’échappé ou j’aurais senti le cramé.

J’ai pensé en premier temps à une protection ou embout plus long comme tu la dis. Je suis parti à la fnac demandé si y avait moyen qu’il test un chargeur et tout mais ils ont refusé et en plus le gars a tent de me vendre un chargeur au prix de 50 euros de 19v, franchement ils sont pas terrible là bas.

Bon, je vais essayer d’en trouver un.

L’absence d’odeur et de fumée ne veut strictement rien dire.

Enfin, tu verras bien.