Forum Clubic

Problème ajout carte graphique H61M-GE

Bonjour à tous,

Je viens de recevoir un PC de chez LDLC sur lequel j’ai voulu rajouter une carte graphique Gainward GT 430, mais impossible de la faire marcher.
Rien de spécial dans le BIOS, la priorité est bien sur PCI Express, mais quand je branche l’écran sur la carte, aucun affichage alors que ça marche bien avec la carte intégrée.

Une idée ?

Merci

Il est possible que lorsque la cg est insérée dans le slot Pci-E x16,la puce intégrée ne se désactive pas automatiquement…quand tu n’as pas d’affichage sur la GT430,essaie de brancher l’écran sur la sortie de la cm pour voir si tu en as un,si oui il faut aller dans le bios désactiver la puce intégrée :wink:

Je n’ai pas trouvé où désactiver justement dans le BIOS !

J’ai refeuilleté la doc en anglais, rien dans le bios. J’ai pourtant bien PCI-Express en VGA Priority !!!

C’est un pc Ldlc pré-monté ou un assemblé ? tu ne le précises pas :neutre: sinon tu sais quelle est la carte mère ?

S’il y a une puce intégrée,il y a presque certainement une option pour la désactiver…dans mon bios ça se trouve dans la même rubrique que celle où tu as fait tes réglages,cherches si tu ne vois rien qui contient “igp” :wink:
Edité le 30/03/2012 à 20:51

LDLC pré monté, mais la carte graphique n’était pas pré-montée.

Carte mère Asrock H61M-GE.

Erf,si c’est un de ces cpu récents qui intégrent une partie graphique,je n’en sais pas long là-dessus :confused: il va falloir attendre des réponses plus éclairées :neutre:

Normalement sa se désactive tout seul.

Tu connectes la CG, tu branches le DVI de l’écran sur la CG puis tu lances le PC. Si écran noir, tu reboot.

Si ça ne marche pas, tu peux nous faire un screen du bios sur l’option priorité avec le volet déroulé ?
Edité le 30/03/2012 à 21:08

Normalement oui :slight_smile: mais on a vu des cm qui ne le faisaient pas :neutre:

Sur des modèle plus anciens oui, mais celle-ci est récente.

Remarque c’est une Asrock d’entrée de gamme alors peut-être que…

J’ai vérifié le manuel pages21 à 24 y a rien de spécifié :arf: europe.asrock.com…

Rien de plus page 44

Peut-être que si :wink: (page 23)

http://img808.imageshack.us/img808/5305/capturebpu.jpg

Si je comprend bien,il faut mettre la valeur sur [Auto] dans le champ “Onboard VGA Share Memory” et ça “désactivera le port VGA quand une carte VGA sera insérée dans la carte mère” (donc dans le Pci-E) :slight_smile:

J’avais pas vu ca comme ca mais ca se teste en effet :jap:

Ça se test même carrément :oui:

Voici la capture d’écran du BIOS : [Photo supprimée]


Testé l'option de Blackalf, ça ne donne rien :-(

tu as 32 mo déclarés en share memory, essaye de le passer sur Auto à la place :wink:


Ah ben rien dit :paf:

Quelles sont les options possibles à “IGPU Multi-monitor” ?

Enable et Disable

Bon, ce matin, j’ai testé en inversant la CG de mon PC et de ce nouveau PC. Idem, pas d’affichage, la carte graphique n’est donc pas en cause.

Pf,j’ai relu tout le manuel et je ne trouve rien d’autre :confused: il est dit que si on ajoute une carte VGA dans le port Pci-E x16 on a le “dual monitor” avec l’igp,ça semble vouloir dire que l’igp ne se désactive pas mais reste opérationnel pour y brancher un 2ème moniteur :neutre: (décidemment pas très clair ce manuel :ane: )

Plus trop d’idées…peut-être faire un clear cmos avec la GT430 montée,on ne sait jamais :neutre: et à tout hasard : la GT430 n’a normalement pas besoin d’une alim Pci-E 6 pins,mais c’est bien sûr qu’il n’y en a pas ?
Edité le 31/03/2012 à 20:45