Forum Clubic

Probleme affichage

Bonjour a tous,

voila mon soucis, depuis hier, j’ai des bande jaune horinzontale qui sont apparues sur mon ecran. Ceci n’est pas trop desagreable a la vision, mais je ne peux plus jouer, on dirait que ma carte graphique ne fais plus sont boulot.

Voyez avec l’imp ecran avec trackmania Nation.

http://img70.imageshack.us/img70/3373/pbecran1zg.th.jpg

qu’est ce que vous en pensez?

A j’oublier mon ecran est plat sa resolusuion est de 1280*1024@70 hertz
Ma carte graphique est une ati radeon 9800 pro
merci d’avance

détail ta config :jap:

Ordinateur:

Système d’exploitation Microsoft Windows XP Professional
Service Pack du système Service Pack 2

Carte mère:
Type de processeur Intel Pentium 4, 3200 MHz (16 x 200)
Nom de la carte mère Abit IC7-MAX3
Chipset de la carte mère Intel Canterwood i875P
Mémoire système 1024 Mo (PC3200 DDR SDRAM)

Moniteur:
Carte vidéo RADEON 9800 PRO - Secondary (128 Mo)
Carte vidéo RADEON 9800 PRO (128 Mo)
Accélérateur 3D ATI Radeon 9800 Pro (R350)
Moniteur HYUNDAI ImageQuest B70A

Bon, je veidn de couper le pc et regarder mon ventilo de ma carte graphique mais le probleme c que c impossible de le toucher, le radiatuer est bouillant mais il tourne bien et il n’y a pas de poussiere

+1 :wink:

Merci,
je vous tiend au courant demain car la je doit finir une $^$^$^en maths

J’ai tester mon ecran sur la sortie de mon portable. Celui ci est niquel. Sinon, j’ai regarder, il me reste encore de la pate thermique sur le gpu

le mieux, maintenant que tu as demonter ton ventirad (gpu) il faut netoyer la base avec de l’alcool a 90° ou de l’acetone /!\

idem pour le gpu, gomme a crayon a papier blanche pour ertirer le reste de pate thermique :wink:

Bonjour a tous,

aujourd’hui, j’ai laisser mon pc tourner sans rien faire. J’ais juste lancer un petit fable.le resultat est le suivant :

http://img122.imageshack.us/img122/4531/180520061914375dy.th.jpg

mais bon, vers 12h, lorsque que je suis rentrée dans ma chambre j’avais une bonne vielle odeur de brulée. j’en conclue donc que ma carte est pas loin de rendre l’ame.
Je me suis meme cramer les doigt sur la radiateur et celle si c retrouvée dehors afin qu’elle refroidisse

Actuellment j’utilise ma bonne TI42000 que je garde en cas de pepin.

Je dois me retrouver une nouvelle carte graphique en AGP

et une petite question, qu’est ce que vous me conseiller comme bonne carte (X16000 PRO 512 mb ? )

merci d’avances

http://www.clubic.com/shopping-125858-0-sa…-agp-256mo.html

:super:

la version 512Mo ne t’apporteras rien de plus :slight_smile:

j ai eu el meme probleme sur un autre pc, et c été l alimentation qui merdé, pas assé puissance ou pas assé stable

j ai poster un message similaire a toi ma 9800pro a laché au bout d un an, perso j’ai racheté une 6800gt galaxy et j en suis tres satisfait.
apres des recherche sur le net je m’apercoi que beaucoup de 9800 pro on des probleme de chauffe.
je te coseille comme meuwaa http://www.clubic.com/shopping-125858-0-sa…-agp-256mo.html
salut

Mon alim est une 650 watt.

merci pour les coneil. Qu’est ce que je peux avoir en nvidia

no-name :pfff: