Forum Clubic

Problème affichage tv avec nec i-select 4610

Salut à tous,

Je viens de m’acheter un nec i-select 4610 et lorsque je le branche sur la tv, il me la reconnait mais impossible d’avoir l’image sur la tv (j’ai essayé sur deux tv différentes en plus !), l’écran reste désespérement noir.

Je suis allé voir sur le site de nec, pas de nouveau driver pour ma CG, une ATI 9600.

Si quelqu’un a un tuyau, je suis preneur.

Es-tu sûr de ton câble ? Il arrive parfois que ce soit le type que ne correspond pas. Enfin, il arrive aussi parfois que ce soit la norme au niveau de la TV qui pose problème (Secam ou Pal).

j’ai trois cables qui font s-video - rca et sur les 3 ,y’en a deux ou la tv n’est pas détectée, par contre elle l’est avec le troisième

pour ce qui est de la norme, l’ordi me met en PAL B (France)

salut jai une 9600 aussi donc je vais te dire comment je fais:
tu branches la tv au pc,puis
proprieté de l’affichage, avancé, affichage et la l’icone de la tv est alumée en rouge donc tu clic dessus et c’est tout. limage apparait a l’ecran. Pour avoir une image en plein ecran, tu vas dans superposition puis tu coches la case mode theatre voila
si ca marche pas tu reboot

j’ai l’icone en rouge, je l’allume, et toujours écran noir

et licone devient verte? je le refait et c’est bon chez moi alors maintenant ta quoi comme tv? une noir et blanc sans peritel? :pt1cable: nan je rigole mais question bete: tu es bien sur le bon auxiliaire ? (av)

problème résolu, ça venait des cables