Forum Clubic

Problème Affichage sur TV Plasma

Hello,

voilà, j’ai une tv Plasma 42’’ qui prend en charge (c’est inscrit partout) la résolution 1080p soit 1920*1080

elle est reliée à mon pc par un cable hdmi, et est réglée (par mes soins) en 1920*1080

Cependant, j’ai remarqué que l’image n’était pas en réel FullScreen :s j’ai une bande noire de chaque coté de l’image (l’équivalent de 5 cm de noir à gauche, droite, haut & bas).

J’ai aussi remarqué que la résolution “recommandée” par le PC pour cet écran est de 1024768, et effectivement en 1024768 c’est bien du fullscreen, mais ca ne m’arrange pas vraiment :confused: ^^

Solution possible?

J’ai testé sous plusieurs Os, j’ai un multiboot XP/Vista/7 et chaque système me donne le même résultat :confused:

Ma carte graphique est une Ati, j’ai rapidement jeté un oeil dans les Catalysts, mais sans succès…

Help!

:jap:

salut
tu retournes dans les paramètres d’Ati catalyst, puis catalyst control center, graphic setting, et je pense que tu dois trouver une case qui te permettra de mettre en “plein écran” (pour faire simple)
sur le site d’ATI, je t’ai trouver ce qui suit, tu as plusieurs paramètres à régler:

Installation de TV Propriétés pour Signaux HD
La TV des Propriétés se concentre sur la qualité d’image de TV, des formats et la production
Rajustements. Placé(localisé) dans la Vue Avancée(Promue) du Catalyseur ™ Contrôle
Le centre, la TV les Propriétés se concentrent sur la qualité d’image de TV, des formats et s’adapter
La position d’écran et la taille.
· la qualité d’Image d’Utilisation pour ajustert le contraste, la saturation et l’image
Acuité.
· des Rajustements d’Utilisation pour permettre la vidéo, surparcourez et déterminez
Les attributs d’affichage(de présentation) de TV.
· des Formats d’Utilisation pour choisir une TV le format seul(simple).
Il y a trois possibilités:
TV formats seuls(simples) :
· NTSC utilisé en Amérique du Nord
· le PAL est utilisé en Europe
· SECAM utilisé surtout en France

Salut,

Même problème de bandes noires chez moi avec une TV LCD FullHD Samsung connectée à mon PC sur ATI HD4870 avec un cable HDMI.
Voici ma solution, tout se règle dans le CATALYST:

Tu vas la section “Desktops & Displays”, tu fais un clic droit sur ta TV et puis sur “Configure…”.

[Photo supprimée]

Ensuite tu vas dans “Scaling Options” et tu joues avec le curseur entre l’underscan et l’overscan. Pour ma part, j’ai du positionner le curseur sur 0%.

[Photo supprimée]

En espérant t’avoir apporter la solution!

:wink:

Merci, j’ai pas encore eu le tps d’essayer, mais je vais tester vos solutions ce soir et je vous tiendrai au courant des résultats :wink: