Forum Clubic

Problème affichage still ife - please help me

Bonjour,

J’ai un problème sur still life. Quand je le lance, l’animation du menu est très lent et les textures clignottent.
Ma config :
Athlon xp 2600+
geforce 6600 gt
1 Go RAM
alim TAGAN
aidez moi merci :sarcastic:

driver ouais mais patch non. Il existe ce patch ?

J’ai pas l’impression en consultant la fiche du jeu :confused:

Oui les dév de ce jeu avait parlé de problème d’affichage et de ralentissement si on forcait l’anticrénelage depuis le pilote de la CG.

ok merci mais quand je fais propriétés de l’affichage (paramètres, avancé), un message m’indique que c’est impossible de créer l’extension du panneau d’affichage NVIDIA.
La version du pilote est 77.77
Y’aurait il un soft pour regler ces parametres ? :neutre:
Merci pour tout

Tu passe par quel site pour trouver le 77.30? J’ai essayé le site de nvidia, clubic et autres et pas moyen.
Merci

excusez moi c’est bon j’ai trouvé. J’essai ce pilote.
Merci

avec ce pilote, toujours pareil…bandes blanches a l’apparition du logo microids et anim et curseur très lents au menu avec aussi des bandes blanches sur l’anim du menu. Quand je lance une nouvelle partie, la video est super lente et le jeu se plante.
Remarque : j’installe le jeu via deamon tools puis j’ai récupéré un no-cd.
Voila, si quelqu’un peut m’aider ca serait génial. Merci

Tu as fait ce qu’on t’as dis à propos des filtres?

oui g enlevé tout ce qui est anti aliasing et aniso.
Je ne sais plus trop koi faire…

www.3dchips-fr.com…

:paf:

23 août 2005