Forum Clubic

Probleme affichage Office 2007

Bonjour à tous,

J’ai installé récemment Office 2007 sur mon PC. Lors de l’installation et le premier jour tout était normal. Mais dès le lendemain l’affichage est devenu … comment dire ?.. étange !

Vous trouverez ci dessous un print ecran :

Print ecran

J’ai tenté de désinstaller et réinstaller le logiciel, formater mon PC mais rien ne change… la réinstallation ne change et rien et pour le formatage cet affichage revient systèmatiquement …

Ma configuration : Windows XP sp3, Mozilla, Office 2007 et un theme le royal XP black

Cela ne vient pas du theme car j’ai essayé sans cela ne change pas. Mon frere a également la même configuration (logiciel et theme) que moi et pour lui aucun soucis.
Cela pourrait provenir de la carte graphique mais les jeux récents fonctionnent correctement et ayant encore formaté il y a 2/3 semaines tout est à jour…

Je vous remercie bcp en tout cas par avance pour vos réponses car je commence réelement à désespérer…
Edité le 18/08/2009 à 12:25

petit up :slight_smile:

Personne ? :frowning:

Bonjour,

essaye ca pour moi ca à marché:

clic droit sur poste de travail–> prpriétés–>dans la fenêtre qui s’ouvre onglet “Paramètres système avançés”–> clique sur le

bouton “Paramètres” dans la section “Performances”–> coche “ajuster afin d’obtenir les meilleures performances” et clique sur le

bouton “appliquer”.

Ouvre Word pour voir si ca à marché et ferme le.

revient dans la fenetres performances et coche “Ajuster afin d’obtenir la meilleure apparence” et clique sur “appliquer”.

Ouvre word voir (si ca avait marché avant ) si le theme est toujours celui d’office 2007.

Tien moi au courant du résultat s’il te plait.

Bonne soirée

ca n’a pas fonctionné
j’ai commencé donc par “ajuster afin d’obtenir les meilleures performances” là le theme windows XP est devenu comme à l’ancienne…
j’ai ouvert word il était comme avant,
j’ai ensuite cliqué sur “Ajuster afin d’obtenir la meilleure apparence” et là le theme windows est revenu et pour office rien n’a changé également…

Tu aurais une autre solution ?

En tout cas merci pour celle ci et de ton interêt à mon probleme ! merci merci merci !
Edité le 25/09/2009 à 21:05

D’après votre capture d’écran on dirait que ce sont toutes les applications office qui s’ouvrent en même temps. Avez-vous essayé, clic droit sur demarrer, explorer, programme files, microsoft office, office 12, et de lancer word ou excel depuis leur icone de lancement présente dans ce répertoire. Si cela résolvait vos problèmes, il suffirait de virer vos raccourcis actuels et de les recréer depuis ce répertoire.
Vous pouvez essayer aussi démarrer, tous les programmes, microsoft office, outils, microsoft office diagnostiques.

c’est un print ecran fait maison. l’application s’ouvre correctement pas de soucis là dessus. j’ouvre excel, seul excel s’ouvre…
pardon pour l’incompréhesion :s

Bonjour a tous j’ai trouvé la solution!!!

Pour ma part dans le PC il y avait une carte vidéo complémentaire en PCI
cela me faisait donc 4 sorties vidéo
Le PC était relié a 3 ecrans biens configurés

mais dans mes propriété d’affichage, la 4ème sortie qui n’était pas reliée à un écran s’exécutait en 8bits…

et pourquoi???je ne sais pas mais office “s’exécutait” sur cette 4ème sortie
et donc s’affichait en 8 bits LOL!!!

Il m’a suffit de décocher la case “étendre le bureau Windows à ce moniteur” et tout est rentré dans l’ordre

Donc conseil… REGARDEZ DU CÔTé DES PROPRIéTéS D’AFFICHAGE DE VOTRE PC…

:wink: j’adoooooooooooooooore microsoft…