Forum Clubic

Problème affichage + fonction

Bonjour,

Je suis sous Windows 7, explorer 11.

Sur certains sites, je ne vois pas s’afficher les liens Soundcloud,
certains boutons de “download” ne fonctionnent pas, j’ai aussi parfois des images qui ne s’affichent pas.

J’ai remis à jour Windows, passer à l’anti-virus (awast), puis Ccleaner, Adw cleaner,
remis à jour java.

Rien à faire.

Sauriez-vous m’aider ?
Message edité le 29/10/2015 à 16:41

Personne n’a de suggestions ?

:neutre: apparemment, personne ne connait …

Bonjour, Flash ou silverlight ?

Euh, moi débutant moi pas comprendre.
Euh c’est quoi ça, c’est les programmes adobe.
Comment je peux te répondre, où Est-ce que je peux avoir cette info ?


Je crois que j'ai du télécharger un machin adobe flash. C'est bien possible, sans certitude.

Bon je viens de regarder dans panneau de configuration et dernièrement j’ai téléchargé Adobe flash Player 19 Active X (le 16 octobre 2015).
Edité le 26/10/2015 à 18:05

Lors de mon dernier scan manuel avec awast aucun virus n’a été trouvé, néanmoins, certains fichiers étaient inaccessibles :

[Photo supprimée]
Edité le 26/10/2015 à 18:16

Ne cherches pas plus loin, ton problème est là, Flash est à éviter !

Je pense que je l’ai toujours eu, jamais eu plus de problèmes.

Y a un problème avec la dernière version ?

Sinon, je fais quoi, je le désinstalle et je mets Silverlight comme évoqué plus haut ?

Alors, j’ai désinstallé flash,
tenté de réinstallé sylverlight : en fait, il était déjà installé et à jour depuis fin aout 2015.

J’ai toujours les mêmes problèmes.

J’ai fait une analyse avec Winthruster voilà le résultat :

[Photo supprimée]

Seulement, il me demande de payer pour réparer.
Quand pensez-vous ?

J’en pense que tu ne dois pas payer pour cela, il existe d’autres solutions gratuites (comme Glary Utilities par exemple)

winthruster est un crapware
assiste.com…
www.comment-supprimer.com…
en gros il trouve toujours quelques choses pour demander du fric

  • flash c’est encore assez utile
  • java si tu ne l’utilise pas -> a virer totalement, ou au minimum sa partie support des navigateurs si tu as une appli ou un jeu java sous forme de ficher a lancer (genre minecraft) , car lui est bien plus dangereux que flash
  • silverlight c’est moins utilisé que flash

perso je suis sous firefox, sans aucun de ses 3 plugins, quand je tombe sur un site qui nécessite flash je passe sous edge ou chrome qui ont flash inclus (pas vu de site nécessitant silverlight et encore moins java dernièrement)

pour ton problème :

  • désinstaller winthruster

  • tu peux refaire un scan Adw cleaner (pour tenter de virer winthruster réellement)

  • faire un scan en ligne eset www.eset.com… en allant dans les options avancés pour activer la détection des potentiellement indésirable

  • installer et faire un scan avec malwarebytes fr.malwarebytes.org…

  • désinstaller adwcleaner / eset / malwarebytes, … et tout l’inutile (sa mange pas de pain même si cela ne résoudra pas le problème )

  • remettre par défaut internet explorer windows.microsoft.com…

  • vérifier le fichier host du pc dans C:\Windows\System32\drivers\etc en l’ouvrant avec le bloc notes de windows (par défaut dans ce fichiers les lignes commencent toutes par # )

  • si toujours hs sur certain site : essayer avec les paramètres de compatibilité de IE11
    voir tester le site avec

  • chrome www.google.fr… (flash est intégré donc plus besoin de la version installé sur windows)

  • firefox : www.mozilla.org… (moteur unique, pas de flash intégré)

  • opera : www.opera.com… (même moteur que chrome, l’envahissement du pc par google en moins, mais pas de flash intégré)

paramètre eset :
la ligne avec potentially unsafe je la coche rarement personnellement
la ligne avec potentially unwanted par contre c’est tout l?intérêt de ce test en ligne
[Photo supprimée]

Au final, cela fonctionne bien avec Google chrome.

Mais je souhaiterais pouvoir surfer avec internet explorer, car j’ai plein de siteS en favoris.

Comment je peux faire ?
Edité le 29/10/2015 à 15:25

Bon finalement : problème résolu avec explorer 11. Tout rentre dans l’ordre.

Dans explorer 11 en haut à droite de la page => outils (la roue crantée) => Options internet => onglet “Avancé” => Réinitialiser => Réinitialiser.

Tout rentre dans l’ordre.

Merci à vous.
Edité le 29/10/2015 à 15:50

:super: